cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 22

Site Advisor blocks Firefox Tab

Jump to solution

Have they found a fix for this yet?

1 Solution

Accepted Solutions
Former Member
Not applicable
Report Inappropriate Content
Message 15 of 22

Re: Site Advisor blocks Firefox Tab

Jump to solution

Try turning your menu bar back on - the Site Advisor should move out of the way.

View solution in original post

21 Replies

Re: Site Advisor blocks Firefox Tab

Jump to solution

Not heard of it blocking a tab per se, but yes it could block the address you are trying to go to if it's regarded as a risky one.

Former Member
Not applicable
Report Inappropriate Content
Message 3 of 22

Re: Site Advisor blocks Firefox Tab

Jump to solution

Sorry I wasn't very Clear. if I have more than three tabs open it blockes the ability to click the close "X".

Re: Site Advisor blocks Firefox Tab

Jump to solution

It shouldn't happen.  I often have 10 or more tabs open and no issues here.  I suggest you contact Technical Support, it's free by phone or online chat and linked under Useful Links at the top of this page.

Former Member
Not applicable
Report Inappropriate Content
Message 5 of 22

Re: Site Advisor blocks Firefox Tab

Jump to solution

atlastwo2

Please check the version of McAfee site advisor which you are using. Please check whether you are using site advisot version 3.6 and above ; if not then , reinstall it from siteadvisor.com.

Please check for alternate Add-ons. If you found any alternate Add-ons ; then please disable it. Please find the below path to get in to Add-ons.

open IE - Tools - Manage Add-ons - Toolbars and extension - Disable.

Let us know the outcome.

Former Member
Not applicable
Report Inappropriate Content
Message 6 of 22

Re: Site Advisor blocks Firefox Tab

Jump to solution

Hi Nehal,

The instructions you give refer to Internet Explorer settings but the OP's and my own issue happens to be with the Mozilla Firefox Browser.

Many thanks.

Re: Site Advisor blocks Firefox Tab

Jump to solution

That should not be happening - it looks to me like some latency is causing applets to linger longer than they are supposed to.  Have you tried clearing the browser cache?   I also assume this is the latest version of Firefox (20)?

Hopefully Nehal has an answer or you can contact Technical Support directly.   It's free and linked under Useful Links at the top of this page.

Hayton
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 8 of 22

Re: Site Advisor blocks Firefox Tab

Jump to solution

Simple solution : right-click anywhere that's empty in the top area and un-select "Put tabs on top".

Former Member
Not applicable
Report Inappropriate Content
Message 9 of 22

Re: Site Advisor blocks Firefox Tab

Jump to solution

Thanks very much for the two suggestions geentlemen; I shall adress them accordingly:

@Ex_Brit - I am indeed using Firefox 20 and tried clearing the browser cache as you suggested but sadly this didn't change anything.  The MSA (McAfee Site Advisor) dropdown isn't really lingering and it's more of a permanent fixture which never leaves.  Its behaviour is exactly the same in IE but because the MSA dropdown sits slightly higher in IE and the IE tabs are also a lot lower than in Firefox it doesn't eclipse the tabs as it does within Firefox.

@Hayton - When I Right-Click in the empty space at the far right of the top area as you suggest I only get the following 5 menu options:

Firefox_RightClick_Tabs.png

Could the issue of the dropdown remaining as a permanent fixture be a result of an incorrect setting being wrongly enforced by my EPO Agent?

Many thanks.

Paul

Re: Site Advisor blocks Firefox Tab

Jump to solution

EPO Agent?   That's Enterprise.   Can you clarify what other McAfee products are used here and if this is SiteAdvisor or SiteAdvisor Enterprise please?   I will then move this to that section for more expert help.

Meanwhile there is one thing I want you to check, although I admit it's merely a shot in the dark as I'm not sure it will help.

Right-click Computer on your desktop or in the Start Menu (My Computer in XP)

Click to Properties

Select Advanced System Settings

Under Performance click Settings

Select "Let Windows choose what's best for my computer"

(If not already selected)

Click Apply and OK.

The reason I suggested that is that this appears to me at least to be a Windows issue, rather than a McAfee one, but of course I could be wrong.

Also make sure that Windows is totally up to date in all aspects.

Message was edited by: Ex_Brit on 19/04/13 6:41:03 EDT AM
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community