cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

ePO 5.3 migration to MVISION cloud problem

Jump to solution

Hi!

I've just started to use the MVISION Cloud.

The company that sold us the license did a first call to show me how to manage the MVISION Cloud.

Then we have installed the MVISION ePO Migration extension into our ePO 5.3.3, logged in using our MVISION Cloud credentials, created a new subgroup under the on-premises ePO and moved a single system (my machine) to that subgroup.

We have started the migration to test, all policies, tasks, subgroups were created on the cloud, my system appears there as "unmanaged", but the migration never finishes.... It's stuck.

Is there any logs to check what's going on under the hood?

Both my machine and the ePO server has unrestricted Internet access.

Att,
Axxiom Support
1 Solution

Accepted Solutions

Re: ePO 5.3 migration to MVISION cloud problem

Jump to solution

Hi!

 

As McAfee didn't care about it, I decided to migrate all machines manually.

Sad but true.

No need anymore to check how to fix this.

Att,
Axxiom Support

View solution in original post

7 Replies
Pravas
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 8

Re: ePO 5.3 migration to MVISION cloud problem

Jump to solution

Hi @SuporteAxxiom,

Thank you for your patience. You may refer Orion.log located below.

C:\Program Files (x86)\McAfee\ePolicy Orchestrator\Server\Logs

Please try to migrate one host and then refer the logs for more details. 

You can open a ticket with McAfee Support for investigation.

As a work-around, McAfee Agent downloaded from Mvision Cloud should automatically redirect and endpoint to cloud.

Thanks.

Was my reply helpful?
If you find this post useful, Please give it a Kudos! Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Re: ePO 5.3 migration to MVISION cloud problem

Jump to solution

@Pravas ,

Thanks for replying.

I have checked those logs, but haven't found anything that could help.

2021-08-25 08:00:28,273 DEBUG [scheduler-TaskQueueEngine-thread-1] services.EPOImportServices - EST001927 - System exists in system tree and has correct OU location, so removing it from import list.

That is the only line where I found my machine name.

We did opened a ticket with McAfee support, but it has been more than a week and no one replied...

The work-around is a manual way to do it right? So I don't need the MVISION ePO Migration extension at all? I'm really thinking on starting fresh and leave that ePO environment behind...

Att,
Axxiom Support
Pravas
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 8

Re: ePO 5.3 migration to MVISION cloud problem

Jump to solution

Hi @SuporteAxxiom ,

I'm sorry to hear about the delay in response. Perhaps its been investigated with the backline.

Installing McAfee Agent from Mvision will redirect client to Mvision ePO. However you'll not have the same group structure and the system may end up in Lost & Found. 

Its a manual process but please test it with few systems and check how it goes.

Thanks.

Was my reply helpful?
If you find this post useful, Please give it a Kudos! Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Re: ePO 5.3 migration to MVISION cloud problem

Jump to solution

@Pravas 

Hi again.

Sorry for not replying for a long time,

Still no contact from McAfee about my problems...

So I've tried what you ask, and it looks like the machine is ok on the cloud, but I can't check because the cloud ePO locked my user when I was trying to login using correct user and password...

Agent.png

I don't know what McAfee thinks about their costumers, but I probably won't renew that license again.

We pay for a supported software and we have no support at all.

I'm about 30 minutes on the phone trying to check over 2 weeks ticket support...

Terrible!

Att,
Axxiom Support
Pravas
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 6 of 8

Re: ePO 5.3 migration to MVISION cloud problem

Jump to solution

Hi @SuporteAxxiom,

Please accept my apologies for the delay in investigation.

Please message me the ticket no. in private. I shall check the status.

Thanks

Was my reply helpful?
If you find this post useful, Please give it a Kudos! Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Re: ePO 5.3 migration to MVISION cloud problem

Jump to solution

Done! Thanks

Att,
Axxiom Support

Re: ePO 5.3 migration to MVISION cloud problem

Jump to solution

Hi!

 

As McAfee didn't care about it, I decided to migrate all machines manually.

Sad but true.

No need anymore to check how to fix this.

Att,
Axxiom Support

View solution in original post

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community