4 Replies Latest reply on Feb 27, 2009 10:36 AM by rocknroll

    AGENTS on 3.6 not updating to 4.0

      I have a policy set to update Windows Systems to agent 4.0 but over 300 machines are remaining on 3.6.
      I have tried to push the agent to a specific machine but it shows as 'Failed' immediately, any ideas how to resolve?
        • 1. RE: AGENTS on 3.6 not updating to 4.0
          Laszlo G
          Can you get some details of the "failed" from the server logs or anything?
          It could be interesting to see why it doesn't really upgrades.

          Did you try to use the force option when deploying agents through ePO?
          • 2. RE: AGENTS on 3.6 not updating to 4.0
            Thanks for reply. Do you know exactly where I would look at the log?
            A force does not work, this is happening on a lot of machines.

            The agent that they should be getting is 4.0.x but they are still getting 3.6. The policy only forces out 4.0.x so I am not sure how machines are still getting the old agent!
            Any ideas?
            • 3. RE: AGENTS on 3.6 not updating to 4.0
              tonyb99
              please post a sample agent log for the period when it should be running the update to 4.0
              • 4. In the same boat
                I am in the same boat, about 300 out of 1,500 won't update through ePO. I've tried to force the installation without luck. The systems are updating DATs and Engine properly. I've tried looking through log after log without finding an error message (I might be looking in the wrong place". I can manually update CMA 3.6 to McAfeeAgent 4.0.0.1345 but am stuck as to what is holding the installation back. Any help you can give me is appreciated.