4 Replies Latest reply on Feb 12, 2009 12:11 PM by Skillz'nMagic

    Error Installing Extensions

      I have a new epo server that I just got running. I can send out updates and such and that's great. I just found out to manage products I need to install extensions. I'm trying to install an extension for Virusscan 8.5 and it won't work. I have two file versions and they both error. I've downloaded it twice and it keeps bombing.

      I hit install extension, browse to the file and it shows me the correct summary so I click OK to continue. It then acts like it's doing something for about 15 seconds and crashes with the following error:

      Unable to install extension. com.mcafee.epo.core.EpoJNIException: processInstallNAPNative failed, ret=-2147352565



      HELP!!
        • 1. RE: Error Installing Extensions
          Hi,
          do you have patch 3 installed?
          When not, you should happy
          • 2. RE: Error Installing Extensions
            Because the guy who set this beast up didn't install it. :)

            I saw it's not patched at all. :o I'm going to make a backup of it and install Patch 3 and try again. Thank you for your help!
            • 3. RE: Error Installing Extensions
              I upgraded to patch 3 and I get the same error when I try to check in the 8.5 extension.

              "Unable to install extension. com.mcafee.epo.core.EpoJNIException: processInstallNAPNative failed, ret=-2147352565"


              The upgrade installed a bunch of extensions I didn't need and I could remove them fine but installing them is a no go.


              I'm trying to check in extension "VSE85HF422885.zip".
              • 4. RE: Error Installing Extensions
                Update: 02/24/2009

                I finally got a hold of our Gold Support information and wanted to walk through this process one more time before I called so that I could explain it to them as clearly as possible........and it worked. I now have version 8.5's extension checked in. I don't know what caused it to work. Yesterday I setup a task that purged all my logs and I let that run last night. Perhaps that had something to do with it? Who knows. Just wanted to post an update in case anyone ever pulls this thread up. If you're stuck with this try purging all your logs.