0 Replies Latest reply on Feb 11, 2009 9:39 AM by ksanderson

    VirusScan 8.5 not updating - Managed by EPO4 - Please disregard, caused by Cisco CSA

      I hope someone could help me out with this issue that's affecting a couple of machines that I manage - the Update task is running, but not updating the client. These machines were previously managed by EPO3.6, we've built a new EPO4 server with patch 3 and deployed McAfee agent 4.0.0r1345 to them. Most machines are updating flawlessly.
      The relevant log entries I've found so far are:

      UpdateLog
      11/02/2009 14:34:45 NT AUTHORITY\SYSTEM Starting task: AutoUpdate
      11/02/2009 14:34:48 NT AUTHORITY\SYSTEM Checking update packages from repository ePO_MONITOR28.
      11/02/2009 14:34:56 NT AUTHORITY\SYSTEM Initializing update...
      11/02/2009 14:34:56 NT AUTHORITY\SYSTEM Verifying catalog.z.
      11/02/2009 14:34:56 NT AUTHORITY\SYSTEM Extracting catalog.z.
      11/02/2009 14:34:56 NT AUTHORITY\SYSTEM Loading update configuration from: catalog.xml
      11/02/2009 14:34:57 NT AUTHORITY\SYSTEM These updates will be applied if they are in the repository: Engine, DAT, EPOAGENT3000META, ENCPTCNT6000, VIRUSCAN8600, PATCHTMP1000, PATCHTMP2000, SPAMSAFE1000.
      11/02/2009 14:34:57 NT AUTHORITY\SYSTEM Downloading PkgCatalog.z.
      11/02/2009 14:34:57 NT AUTHORITY\SYSTEM Verifying PkgCatalog.z.
      11/02/2009 14:34:57 NT AUTHORITY\SYSTEM Extracting PkgCatalog.z.
      11/02/2009 14:34:57 NT AUTHORITY\SYSTEM Loading update configuration from: PkgCatalog.xml
      11/02/2009 14:34:58 NT AUTHORITY\SYSTEM Verifying V2engdet.mcs.
      11/02/2009 14:34:58 NT AUTHORITY\SYSTEM Product(s) running the latest Engine.
      11/02/2009 14:34:58 NT AUTHORITY\SYSTEM Downloading PkgCatalog.z.
      11/02/2009 14:34:58 NT AUTHORITY\SYSTEM Verifying PkgCatalog.z.
      11/02/2009 14:34:58 NT AUTHORITY\SYSTEM Extracting PkgCatalog.z.
      11/02/2009 14:34:58 NT AUTHORITY\SYSTEM Loading update configuration from: PkgCatalog.xml
      11/02/2009 14:34:59 NT AUTHORITY\SYSTEM Verifying V2datdet.mcs.
      11/02/2009 14:35:00 NT AUTHORITY\SYSTEM Downloading PkgCatalog.z.
      11/02/2009 14:35:00 NT AUTHORITY\SYSTEM Verifying PkgCatalog.z.
      11/02/2009 14:35:00 NT AUTHORITY\SYSTEM The requested file does not exist.
      11/02/2009 14:35:00 NT AUTHORITY\SYSTEM Verifying AgtMetaDet.McS.
      11/02/2009 14:35:01 NT AUTHORITY\SYSTEM Searching available updates for McAfee Agent Plugin.
      11/02/2009 14:35:01 NT AUTHORITY\SYSTEM Product(s) running the latest Plugin.
      11/02/2009 14:35:01 NT AUTHORITY\SYSTEM Verifying EceptCntDet.mcs.
      11/02/2009 14:35:01 NT AUTHORITY\SYSTEM Verifying VSE850Det.mcs.
      11/02/2009 14:35:01 NT AUTHORITY\SYSTEM Searching available updates for McAfee VirusScan Enterprise 8.5.0.
      11/02/2009 14:35:01 NT AUTHORITY\SYSTEM Product(s) running the latest HotFix 5.
      11/02/2009 14:35:01 NT AUTHORITY\SYSTEM Verifying PatchTmpDet.McS.
      11/02/2009 14:35:01 NT AUTHORITY\SYSTEM Verifying PatchTmpDet.McS.
      11/02/2009 14:35:01 NT AUTHORITY\SYSTEM Verifying SK_det.mcs.
      11/02/2009 14:35:03 NT AUTHORITY\SYSTEM Update Finished


      Sitelist
      <?xml version="1.0" encoding="UTF-8" ?>
      - <ns:SiteLists xmlns:ns="naSiteList" GlobalVersion="20090205094351" LocalVersion="Wed, 11 Feb 2009 14:48:23 UTC" Type="Client">
      - <Policies>
      <Setting name="OverwriteClientSites">1</Setting>
      <Setting name="uiFindNearestMethod">0</Setting>
      </Policies>
      - <SiteList Default="1" Name="SomeGUID">
      - <ProxyConfigList>
      - <ProxyConfig Name="Proxy" UseIEConfig="1" Local="1">
      <AllowUserToConfigureProxy>0</AllowUserToConfigureProxy>
      <BypassLocalAddress>0</BypassLocalAddress>
      <ExclusionList />
      <FtpUseAuth>0</FtpUseAuth>
      <HttpUseAuth>1</HttpUseAuth>
      <HttpProxyUser>USERNAME DELETED</HttpProxyUser>
      <HttpProxyPassword Encrypted="1">PASSWORD DELETED</HttpProxyPassword>
      <FtpProxyUser />
      <FtpProxyPassword Encrypted="1">PASSWORD DELETED</FtpProxyPassword>
      <AlternateFtpUseAuth>0</AlternateFtpUseAuth>
      <AlternateHttpUseAuth>0</AlternateHttpUseAuth>
      <AlternateHttpProxyUser />
      <AlternateHttpProxyPassword Encrypted="1">PASSWORD DELETED</AlternateHttpProxyPassword>
      <AlternateFtpProxyUser />
      <AlternateFtpProxyPassword Encrypted="1">PASSWORD DELETED</AlternateFtpProxyPassword>
      </ProxyConfig>
      </ProxyConfigList>
      - <SpipeSite Type="master" Name="ePO_MONITOR28" Order="1" Enabled="1" Local="0" Server="monitor28.ais-root.com:82" ServerName="MONITOR28:82" ServerIP="192.168.200.35:82" Version="4.0.0">
      <RelativePath>Software</RelativePath>
      <UseAuth>0</UseAuth>
      <UserName />
      <Password Encrypted="1">PASSWORD DELETED</Password>
      </SpipeSite>
      - <HttpSite Type="fallback" Name="McAfeeHttp" Order="5" Enabled="1" Local="0" Server="update.nai.com:80">
      <RelativePath>Products/CommonUpdater</RelativePath>
      <UseAuth>0</UseAuth>
      <UserName />
      <Password Encrypted="1">PASSWORD DELETED</Password>
      </HttpSite>
      - <UNCSite Type="repository" Name="Monitor28_Repository" Order="2" Server="monitor28" Enabled="1" Local="0">
      <ShareName>Repository$</ShareName>
      <RelativePath />
      <UseLoggedonUserAccount>1</UseLoggedonUserAccount>
      <DomainName />
      <UserName />
      <Password Encrypted="1">PASSWORD DELETED</Password>
      </UNCSite>
      - <SuperAgentSite Type="repository" Name="ePOSA_A002204" Order="3" Enabled="1" Local="0" Server="a002204.ch.ais-root.com:8081" ServerName="A002204:8081" ServerIP="192.168.180.142:8081">
      <RelativePath>Software</RelativePath>
      <UseAuth>0</UseAuth>
      <UserName />
      <Password Encrypted="1">PASSWORD DELETED</Password>
      </SuperAgentSite>
      </SiteList>
      </ns:SiteLists>


      Agent_<machinename>_error
      2009-02-11 09:21:10 E #1600 bldtrob Error trace:
      2009-02-11 09:21:10 E #1600 persite [source site list,C:\Documents and Settings\All Users\Application Data\Network Associates\Common Framework\SiteList.xml]->
      2009-02-11 09:21:10 E #1600 imsite [ImSiteImpl::ping()]->
      2009-02-11 09:21:10 E #1600 imsite [checkBuildTransferObject]->
      2009-02-11 09:21:10 E #1600 bldtrob [inetmgr::CreateTransferItfFromProperties()]->
      2009-02-11 09:21:10 E #1600 bldtrob Failed >> Setting naInet transfer option DomainName =
      2009-02-11 09:21:10 E #1600 bldtrob Error trace:
      2009-02-11 09:21:10 E #1600 persite [source site list,C:\Documents and Settings\All Users\Application Data\Network Associates\Common Framework\SiteList.xml]->
      2009-02-11 09:21:10 E #1600 imsite [ImSiteImpl::ping()]->
      2009-02-11 09:21:10 E #1600 imsite [checkBuildTransferObject]->
      2009-02-11 09:21:10 E #1600 bldtrob [inetmgr::CreateTransferItfFromProperties()]->
      2009-02-11 09:21:10 E #1600 bldtrob Failed >> Setting naInet transfer option RelativePath =
      2009-02-11 12:30:30 E #3292 Sched <<--CSchedule::DeleteTask hr=0x8000001b : Task is not found
      2009-02-11 12:30:45 E #3292 Sched <<--CSchedule::DeleteTask hr=0x8000001b : Task is not found
      2009-02-11 14:37:31 E #2520 Logging drop 1 [\\.\mailslot\VSECMA-{725C371A-97B1-4D2F-B43C-0D194A0B127F}] file not found
      2009-02-11 14:50:32 E #1600 bldtrob Error trace:
      2009-02-11 14:50:32 E #1600 persite [source site list,C:\Documents and Settings\All Users\Application Data\Network Associates\Common Framework\SiteList.xml]->
      2009-02-11 14:50:32 E #1600 imsite [ImSiteImpl::ping()]->
      2009-02-11 14:50:32 E #1600 imsite [checkBuildTransferObject]->
      2009-02-11 14:50:32 E #1600 bldtrob [inetmgr::CreateTransferItfFromProperties()]->
      2009-02-11 14:50:32 E #1600 bldtrob Failed >> Setting naInet transfer option DomainName =
      2009-02-11 14:50:32 E #1600 bldtrob Error trace:
      2009-02-11 14:50:32 E #1600 persite [source site list,C:\Documents and Settings\All Users\Application Data\Network Associates\Common Framework\SiteList.xml]->
      2009-02-11 14:50:32 E #1600 imsite [ImSiteImpl::ping()]->
      2009-02-11 14:50:32 E #1600 imsite [checkBuildTransferObject]->
      2009-02-11 14:50:32 E #1600 bldtrob [inetmgr::CreateTransferItfFromProperties()]->
      2009-02-11 14:50:32 E #1600 bldtrob Failed >> Setting naInet transfer option RelativePath =


      UPDATE: Please disregard the above - Cisco CSA was blocking McScript_InUse.exe from modifying files in C:\Documents and Settings\All Users\Application Data\Network Associates\Common Framework. I've since taught it the error of it's ways...