1 2 Previous Next 15 Replies Latest reply on May 13, 2017 1:50 PM by Peter M

    [2017] Anti-virus won't respond suddenly, now unable to install

    yonsei1114e

      Hello All,

       

      This started last weekend when Mcafee notifications popped out saying that my Anti-Virus Real Time Scanning has been turned off. Whenever I click it to On, it would go back into Off.

      I then decided to un-install the whole product and tried to install it again. I have done the following:

      • Uninstall Mcafee Software
      • Used CC Cleaner to clean up
      • Used the Mcafee Remover Tool

       

      I have done these three items, and I was able to re-install the software. (Funny though because the installer did not prompt for any product key which was along with the download I got from the official website.) However, the Anti-Virus and Anti-Spyware was left uninstalled by the kit. I tried downloading the feature from my Mcafee Internet Security Application, but keep on getting an "unsuccessfully installed" message. I then downloaded the Virtual Technician to identify the problem. Listed below are the findings of the Virtual Technician:

       

      MVT Information 
        MVT Version  :8.1.0.234
        System Information 
        Operating System  :Microsoft Windows 7 Home Premium Edition(Build 7601)
        Service Pack  :Service Pack 1.0
        Language  :0409
        Internet Explorer Version  :11.0
        Internet Explorer Language  :en-us
        System Drive Type  :NTFS
        Physical Memory Available  :1294592
        Physical Memory Total  :3931376
        Virtual Memory Available  :4756876
        Virtual Memory Total  :7860892
        System Architecture  :Intel64 Family 6 Model 23 Stepping 10Pentium(R) Dual-Core CPU E5400 @ 2.70GHz
        Date Time  :03/22/2017 02:32:51
        Time Zone  :  GMT +08:00
       

       

      Product Name:Personal Firewall - McAfee Internet Security
      Product Version:16.0.3028
      Language:en-us
      Partner:550
        Health Check Details 
        Registry    OK 
        Expected Registry Key Present 
      HKEY_LOCAL_MACHINE\SOFTWARE\McAfee\MPF\AppInfo\Substitute
        Expected Registry Key Present 
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\mfemms\Services\mfefire
        File  1 file(s) incorrect 
        Expected File not Present 
      C:\Program Files\mcafee\mpf\mpf.dat

       

      I saw on one post here about Resetting Defaults of Internet Explorer. I tried to follow through by resetting the default and install the feature again, to no luck, I still get an "Unsucessfully installed."

       

       

       

      Hoping that someone could help me with this problem as I am currently have no anti-virus for 3 days now..

       

       

      Thank you to those who will respond!

       

       

      - Julienne

        1 2 Previous Next