7 Replies Latest reply on Apr 11, 2017 8:36 AM by brentil

    ePO 5.9 Blocking products

    brentil

      I had run the PIA during the beta but it didn't list any blocking products then but now running the final 2.0.0.310 PIA I have several products listed as blocking now.

       

      1. Data Loss Prevention Endpoint (DLPE) Management Extension 10.0.100.7 (UDLPSRVR2013) - requires Data Loss Prevention Endpoint (DLPE) 10.0.200.12
      2. McAfee DAT Reputation 1.0.2.129 (MCDATREP1000) - no known compatible version
      3. Rogue System Detection 5.0.4.140 (rsd) - requires Rogue System Detection 5.0.5.119

       

      I went looking in my Grants area and the versions listed as blocking are the latest ones for DLPE & RSD.  The DAT Rep though doesn't show up in the Grants and no longer shows up in the Software Manager in ePO.  I found the KB article where you could download the Extension from for it and it's still the same 1.0.2.129 Extension.  Was DAT Rep abandoned?

       

      What are the ETAs on the versions of DLPE & RSD that will prevent ePO 5.9 upgrade blocking?

        • 1. Re: ePO 5.9 Blocking products
          brentil

          Two week bump since these items are still blocking and no ETA on resolution yet.

          • 2. Re: ePO 5.9 Blocking products
            johnmoe

            I asked this question with one of my McAfee reps, and they basically told me that there's no timeframe for the release of these dependent extensions.  They will be upgraded and released as soon as they can.  Unfortunately, that's the best answer I've been able to get so far.

             

            I notice in your list that you have DLP 10.0.100.7 needing upgrade to .12.  I've actually got .18 in my environment, and just noticed that .19 is available in my Software Manager, so you should be able to upgrade that extension and knock it off your list.

            1 of 1 people found this helpful
            • 3. Re: ePO 5.9 Blocking products
              brentil

              johnmoe wrote:

               

              I asked this question with one of my McAfee reps, and they basically told me that there's no timeframe for the release of these dependent extensions.  They will be upgraded and released as soon as they can.  Unfortunately, that's the best answer I've been able to get so far.

               

              I notice in your list that you have DLP 10.0.100.7 needing upgrade to .12.  I've actually got .18 in my environment, and just noticed that .19 is available in my Software Manager, so you should be able to upgrade that extension and knock it off your list.

              What's ironic/coincidental is I had checked yesterday during the day and the version I had was the latest in both the Software Manager inside of ePO and the Grant area.  Then I got an alert of your post to my thread then an hour later my ePO does it's self check (which it does a couple times a day) and I got the alerts that 10.0.200.19 was now available.  Are you a Platinum level customer?  That would explain why you had newer versions before I did as a Gold.

               

              RSD I'll just have to keep waiting for.

               

              McAfee DAT Reputation is the one that mainly has me concerned because of it not being an item in the Grants area but a random tool you have to hunt for.  The problem is one of the organizational units I run an ePO for requires this to be installed to allow disabling DAT Rep.

              • 4. Re: ePO 5.9 Blocking products
                johnmoe

                Yeah, I've got Platinum support, but I didn't think that gave me earlier access to software?  The Platinum support agreements talk around support levels and "priority" access to technical support (ironically, I've been sitting in the hold queue for 40 minutes as I write this) and a technical account manager, but they don't mention priority access to updates/patches/etc.

                • 5. Re: ePO 5.9 Blocking products
                  brentil

                  Someone's ears at McAfee must have been burning since RSD 5.0.5 dropped overnight. 

                   

                  I'm going to test removing DAT Rep and see if I can add it back in post migration.  I know ENS has DAT Rep baked in but we still need it for VSE.

                   

                  johnmoe wrote:

                   

                  Yeah, I've got Platinum support, but I didn't think that gave me earlier access to software?  The Platinum support agreements talk around support levels and "priority" access to technical support (ironically, I've been sitting in the hold queue for 40 minutes as I write this) and a technical account manager, but they don't mention priority access to updates/patches/etc.

                  In the past when talking to support they've told me that Platinum level support usually got most releases before those of us on Gold.  Which is funny because you hear Gold and think you're special but in reality Gold is the bottom bin.

                  1 of 1 people found this helpful
                  • 6. Re: ePO 5.9 Blocking products
                    Moe Hassan

                    I don't think there's compelling reasons to upgrade to 5.9 just yet. Wait for patch release.

                    • 7. Re: ePO 5.9 Blocking products
                      brentil

                      The shift from SHA1 to SHA2 certificates that ePO 5.9 is an organizational requirement so we're working on moving forward.