3 Replies Latest reply on Mar 21, 2017 8:15 AM by twenden

    EPO 5.9 PIA 2.0

    AllanMellor

      So downloaded EPO 5.9 and ran the PIA tool and well it didn't do a lot. Crashed the application.

      Trying to run it against EPO on 2008R2 and separate VM with SQL DB.

       

      Anybody else having this issue?

        • 1. Re: EPO 5.9 PIA 2.0
          Nielsb

          The PIA tool chrased also on my test environment Windows 2012 (non R2) and SQL express

          • 2. Re: EPO 5.9 PIA 2.0
            DocB

            Allan Mellor,

             

            I've had it on one out of three ePO servers I've tested.  2008 R2 and SQL 08R2 and the free SQL. Biggest problem is not being able to export the list of incompatible extensions for remediation on client workstations/servers before migration.  I've got a long list of incompatibles on a couple of 5 year old servers, I'll need to make a check list for uninstall on clients before server removal.

             

            I think I'll update to 5.1.4 when and if it is released, then do the 5.9 in a January 2018 timeframe.  Anyone heard about more about the 5.1.4 release date?

             

            HTH,

            DocB

            • 3. Re: EPO 5.9 PIA 2.0
              twenden

              Just tried the PIA and it crashed with the following message below. Can't get it to run on our test server. It is running Windows 2008R2, SQL 2008R2 and ePO 5.3.2. Hopefully they will come up with a solution as to why this is not working. Is this the same error that you are all getting?