2 Replies Latest reply on Jan 23, 2009 2:16 AM by rsnooks

    Checkpoint SecuRemote + VSE 8.7

      Hi,

      Does anyone know if there is a compatibility issue between VSE 8.7 and Checkpoint SecuRemote?

      I had rolled out VSE 8.7 to a laptop with SecuRemote installed, and it caused the PC to blue screen.

      We then reinstalled windows, put SecuRemote back on and then put on VSE 8.7.... Same thing.