1 Reply Latest reply on Mar 7, 2017 10:25 AM by tao

    One distributed repository won't update

    stev379

      I have a 86)\remote dist repo that updates with the current FramePkg.exe and DAT etc every day like it should. I have another that won't update unless I manually run dist repo update. The server task logs show and error referencing an old dist repo that I deleted and removed from the list in ePO. I updated the repo tasks with the current dist repo's (2 total), but the task log says "update repository task to remove deleted repositories."

       

      The remote dist repo updates fine, but the local copy on my ePO server's E: drive does not. Neither does the C:\Program Files (x86)\McAfee\ePolicy Orchestrator\DB\Software\Current\EPOAGENT3000\Install\0409

       

      This problem started with my old dist repo. I deleted it and created a new one hoping to resolve it.

       

      How can I get my local repositories to update?

        • 1. Re: One distributed repository won't update
          tao

          I had something similar happen, here are the steps that I took;

           

          1) Remove the server from the super agent repository policy

          2) Remove from the server from the replication task

          3) Remove the local repository folder on server

          4) Performed agent update/collection

           

          Confirmed all the above, added the server back to the super agent policy - confirmed creation of local folder - then added the server back to the replication task - confirmed - and performed a replication - confirmed replication