1 Reply Latest reply on Jan 20, 2009 2:21 AM by nastit

    No result on system tree

      Dear All,

      I use Epo 4.0

      I did below step:


      Creating tags with the Tag Builder
      Use this task to create a tag with the Tag Builder wizard. Tags can use criteria that’s evaluated against every system:



      Automatically at agent-server communication.

      When the Run Tag Criteria action is taken.

      Manually on selected systems, regardless of criteria, with the Apply Tag action.

      Tags without criteria can only be applied manually to selected systems.

      Task

      For option definitions, click ? on the page displaying the options.

      Go to Systems | System Tree | Tag Catalog, then click New Tag. The Description page of the Tag Builder wizard appears.
      Type a name and meaningful description, then click Next. The Criteria page appears.
      Select and configure the desired criteria, then click Next. The Evaluation page appears.
      Note: To apply the tag automatically, you must configure criteria for the tag.
      Select whether systems are evaluated against the tag’s criteria only when the Run Tag Criteria action is taken, or also at each agent-server communication, then click Next. The Preview page appears.
      Note: These options are unavailable if criteria was not configured. When systems are evaluated against a tag’s criteria, the tag is applied to systems that match the criteria and have not been excluded from the tag.
      Verify the information on this page, then click Save.
      Note: If the tag has criteria, this page displays the number of systems that will receive this tag when evaluated against its criteria.
      The tag is added to the list of tags on the Tag Catalog page.

      Applying criteria-based tags to all matching systems
      Use this task to apply a criteria-based tag to all systems that match the criteria, except for those that have been excluded from the tag.

      Task

      For option definitions, click ? on the page displaying the options.

      Go to Systems | Tag Catalog, then select the desired tag from the Tags list.
      Click Run Tag Criteria.
      In the Action panel, select whether to reset manually tagged and excluded systems.
      Note: This removes the tag from systems that don’t match the criteria and applies the tag to systems which match criteria but were excluded from receiving the tag.
      Click OK.
      Verify the systems have the tag applied:
      Go to Systems | Tag Catalog, then select the desired tag in the list of tags.
      Next to Systems with tag in the details pane, click the link for the number of systems with tag applied by criteria. The Systems with Tag Applied by Criteria page appears.
      Verify the desired systems are in the list.
      The tag is applied to all systems that match its criteria.

      But the result as below:

      0 systems with tag
      0 systems with tag applied by criteria
      0 systems with tag applied manually
      0 systems excluded from criteria-based tag application

      Whereas I filled the criteria by IP range 192.168.1.21 - 192.168.1.21 (just one agent),
      then I tried IP range 192.168.1.1 - 192.168.1.21, but still no result.

      If I do Active Directory and NT domain synchronization that is OK.
      We got agents on System Tree, although I could not see Ip address for all agents on IP address column.

      Need Your Help.

      Thanks,
      NS