1 2 3 Previous Next 48 Replies Latest reply on May 4, 2017 12:09 AM by catdaddy

    Total Protection Icon not responding

    buster02

      The McAfee icon in the notification area does not show a tooltip when I hover over it and does not respond when clicked. The desktop icon doesn't respond either and I can't get it to run from the Start menu. ** This was raised in February by another user and the discussion is now marked 'Assumed answered'

       

      I have the same problem, however. The only way around it is to restart the laptop (Windows 7) and it works for a while. It seems to stop working when an automatic update is attempted - clicking the icon tells me that an update is being installed and that I should wait. It never moves from that position though until I do a re-start. I fact, I have to do a shut down, leave for a while and then start Windows again (a Windows 'restart' often doesn't clear the problem)

       

      This is quite frustrating - I think catdaddy has replied on the other thread that this is a known problem on my build. When will it be resolved?

       

      I don't know whether I'm protected or not and can't use tools like shredder without

        • 1. Re: Total Protection Icon not responding
          catdaddy

          buster02,

                                Actually the thread you are referring to, is in regards to your McAfee Icon not immediately appearing in your lower task tray, after a *Restart*. This particular thread was indeed answered,as that is normal for the first minute or so.

           

                                  As McAfee allows pertinent Microsoft programs to load, before appearing. As for your issue with your Icon not responding, that is a entirely different problem. Have you attempted to contact Technical Support?

                                   https://service.mcafee.com/webcenter/portal/cp/home/contact

          • 2. Re: Total Protection Icon not responding
            buster02

            maybe I mis-read the thread (but the initial description of the problem in it was exactly the same as I am experiencing (I copied and pasted the text from it at the start of my query).

             

            I am aware of the delayed appearance of the tray icon - that isn't the problem.

            • 3. Re: Total Protection Icon not responding
              buster02

              the thread I'm referring to was raised by Neillo Re: Total Protection icon not responding on 3 Feb

               

              One of your responses was as follows:

                                      

              Is your McAfee Version/Build 14.0 R0/14.0.R12?

              If so this is a known issue.

              • 4. Re: Total Protection Icon not responding
                catdaddy

                Again, that OP primary problem was that the McAfee Icon did not appear immediately, and was nonresponsive for a couple of minutes after a restart. Where your issue is that it is not responsive after allowing it to load entirely. At least that is my understanding from that thread, comparitively speaking to this one.

                 

                I might add try running the latest MVT tool and see if it detects any problems.

                 

                All the very Best

                CD

                • 5. Re: Total Protection Icon not responding
                  buster02

                  Hi again.

                  The thread to my reading doesn't indicate that it was just at startup and you do mention a 'known problem' .... am I still not understanding?

                   

                  Anyway, that aside - I have the problem and completely uninstalling / reinstalling Total Protection last weekend hasn't solved it. I haven't tried the MVT - maybe tomorrow (it is late here now).

                   

                  I'll update this thread with any MVT results.

                  • 6. Re: Total Protection Icon not responding
                    catdaddy

                    Thank you, and if running MVT does not resolve your issue. As I also suggested please contact Technical Support, and kindly inform us the results from your Service Request/Support Session.

                     

                    As for *Known Issues*, there has recently been fixes released for several issues throttled out at the rate of 50K per day., and hopefully if all goes well the New Latest Next Generation (LAM)  Scanning Engine will once again be throttled the latter part of March.

                    Version/Build 15.0.R0/15.1.156 minimum.

                     

                    Which we Mods and a select few have been running since October/2106 with no performance problems or issues.

                    • 7. Re: Total Protection Icon not responding
                      buster02

                      Hi, in the end I didn't run MVT as it seems quite intrusive and the problem now appears on two Windows 7 laptops (but no problem on Windows 10).

                      I have completely uninstalled and re-installed on one of the Win 7 laptops but the problem remains. It is clearly related to automatic update getting stuck in the 'installing' stage.

                      I have turned off auto-update and now update manually - that works without a problem.

                      There is at least one other thread on this forum raising this same problem.

                      It certainly seems that there is an incompatibility issue with Windows 7 at present - I hope it gets resolved soon.

                       

                      I'd welcome your thoughts

                      • 8. Re: Total Protection Icon not responding
                        catdaddy

                        We discussed this issue and others reported in regards to Windows 7 Sp1 at length ( During our Conference Call). (Which I run as well on one machine) with no issues. While this OS is still supported by Microsoft well into the year 2020. Dependent upon some systems and their settings/updates installed, issues could indeed present themselves.

                         

                        There could be problems with the system itself,unrelated to McAfee. Such as the Sha-1 Certificates. Again I have not experienced any, yet again I also am running the (LAM)  15.1.156. I personally like Windows 7 and it's functionality, similar to how everyone loved Windows XP during it's heyday, if you will.

                         

                        Having said all this..It is over 8 years old,and applications/programs/even Browsers are adapting more so towards towards Windows 10. Just a fact of life when it comes to Computing I am afraid. Even if your specs/hardware/ram and all are taken into consideration.

                         

                        Did you ever contact Technical Support as suggested?

                        I must go now as it is rather late here in the U.S.

                         

                        All the Best

                        CD

                        • 9. Re: Total Protection Icon not responding
                          Korgman

                          I had the same problem on my Win7 PC that started Sometime in January I believe. No message with a hover over, no menu with a right click, and a double left would show that updates where being installed but no % and no blue wheel. It would stay like this until a restart. It seemed to happen after it was asleep for the night.

                          I haven't had this happen for a few weeks now so hopefully resolved. Just wanted to share my similar experience.

                          1 2 3 Previous Next