3 Replies Latest reply on Mar 7, 2017 6:13 AM by Aidan

    Server showing non compliant in epo console

    rohithroki

      Dear Team,

      We have a linux server with rhel 6.5 OS and we have installed Mcafee VSEL and Mcafee agent on the server and everything works as normal locally with the updated DAT version.

       

      How ever when we try to map the server in the EPO console server is showing non compliant

       

      Kindly help me in fixing the same.

       

      Please find the output from the server.

       

      ]# /etc/init.d/nails status

      the McAfeeVSEForLinux daemon is running: process information follows

       

       

      root      4511  0.0  0.0   4316  1088 ?        Ss   Feb23   6:02 /opt/NAI/Linux                                                                                         Shield/libexec/nailsd -c /var/opt/NAI/LinuxShield/etc/nailsd.cfg

      the McAfeeVSEForLinux monitor gateway is running: process information follows

       

       

      root      4340  0.0  0.0  20252  2248 ?        Ss   Feb23   0:07 /opt/NAI/Linux                                                                                         Shield/libexec/mon -p /var/opt/NAI/LinuxShield/etc/monitor.cfg

       

       

      the McAfeeVSEForLinux Apache server is running:

         PID = 4617

         no. of HTTP servers = 4

      process information follows:

        PID TTY      STAT   TIME COMMAND

      4617 ?        Ss     0:34 /opt/NAI/LinuxShield/apache/bin/nailswebd -d /opt/NAI                                                                                         /LinuxShield/apache -DSSL

       

      # /etc/init.d/cma status

       

       

      cma (pid 28533) is running...

       

      /opt/NAI/LinuxShield/bin/nails --version

      McAfeeVSEForLinux 1.9.1.29107-29107-noarch

      Virus definition files 8444.0000

      Virus scanning engine 5700.7163

      Virus scanning engine API 5700.7163

      Apache 2.4.2 (Unix)

      OpenSSL 1.0.1m 19 Mar 2015

      sqlite 2.8.17

       

      /opt/NAI/LinuxShield/bin/nails on-access --status

      Enabled

       

      Regards,

      RKJ