1 2 Previous Next 11 Replies Latest reply on Mar 9, 2017 9:44 AM by cybercop

    can't uninstall

    cnorton

      We no longer have the requirement for Endpoint, and I would like to migrate to viruscan, but my install keeps failing.  McAfee complains, about having endpoint installed. I ran the uninstaller, and searched the pc for remminants, but still no luck.

       

      Any listings of traces left behind after an uninstall...of Endpoint anywhere..?

        • 1. Re: can't uninstall
          tao

          Did you run the command-line uninstaller or uninstaller through ePO?  This may help: Uninstalling Endpoint Security 10

          • 2. Re: can't uninstall
            cnorton

            thanks for responding, not using a ePO server...it was installed by mistake, on a standalone air gaped system. Now, trying to put Viruscan back on and it complains, that Endpoint is already installed.  Even though, I have performed, all of the steps to remove it.

            • 3. Re: can't uninstall
              fabhoo

              Try this:

              - Run MicrosoftProgram_Install_and_Uninstall.meta.diagcab and fix all installation issues related to ENS (try to uninstall). Download it here: https://support.microsoft.com/en-us/help/17588/fix-problems-that-block-programs- from-being-installed-or-removed

              - Run McAfee MCPR.exe to clean the system from all McAfee software (it seems like it isn't working with every product)

              - Restart the system, now all ENS processes / services are no longer running. Delete every McAfee remnants (folders, regkeys)

              Then try to install VSE again.

              1 of 1 people found this helpful
              • 4. Re: can't uninstall
                exbrit

                MCPR wont work, it is is for consumer (retail) products only. FYI

                There are no such tools for Enterprise products

                2 of 2 people found this helpful
                • 5. Re: can't uninstall
                  fabhoo

                  Thanks Peter, I didn't know that.

                  • 6. Re: can't uninstall
                    wjmarche

                    If you successfully uninstall ENS through the control panel (and there is any other product in your system), reboot the system, and then execute run: regedit.exe and delete any entry that starts with *mfe, or named McAfee and Network Associates (make sure to make a backup before making the modification):

                     

                    HKEY_LOCAL_MACHINE\SOFTWARE

                    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\ (check from the top if there is any McAfee remains)

                    HKEY_LOCAL_MACHINE\SOFTWARE\WOW6232NOTE

                     

                    HKEY_LOCAL_MACHINE\SOFTWARE\SYSTEM\ControlSet\Services*

                    HKEY_LOCAL_MACHINE\SOFTWARE\SYSTEM\ControlSet001\Services*

                    HKEY_LOCAL_MACHINE\SOFTWARE\SYSTEM\ControlSet002\Services*

                     

                    Then, check the following folder:

                    %programdata%\McAfee

                    %appdata%\McAfee

                    %temp%\McAfee

                    C:\Program Files\Common Files\McAfee

                    C:\Program Files\McAfee

                    C:\Program Files (x86)\McAfee

                    C:\Program Files (x86)\Common Files\McAfee

                    C:\Windows\Temp\McAfeeLogs

                    C:\Windows\System32\drivers\(any entry with mfe)

                     

                    Now, reboot once again, and try to install VSE 8.8p8 (if the system is Win10 patch anniversary).

                     

                    Regards,

                    Wilfredo

                    1 of 1 people found this helpful
                    • 7. Re: can't uninstall
                      cnorton

                      Thank you everyone, I have performed all of these steps, but I will again.  To make sure..

                       

                      I will keep you posted.

                      • 8. Re: can't uninstall
                        frank_enser

                        Hi,

                         

                        contact McAfee Support and ask for the "McAfee Removal Tool". It can remove nearly all McAfee Enterprise products from Windows OS.

                         

                        Regards,

                        Frank

                        • 9. Re: can't uninstall
                          cnorton

                          The McAfee Removal tool only works when using an ePO.  I have removed just about all of the traces except some registry items marked "SIGN...not sure if I should remove these...anyone know what these are?

                          1 2 Previous Next