0 Replies Latest reply on Feb 16, 2017 11:48 PM by i.snippe@commit-it.nl

    VSE8 patch 7 / 8 installation rollbacks

    i.snippe@commit-it.nl

      Goodmorning!

       

      I am having issues trying to install VSE on a specific (VM W2012R2) client for a few days now. When VSE is deployed by ePO or installed manually, the installer will begin creating the neccesary folders and registry keys. But ends up failing and rollbacks the installation. The Agent is running without issues (more info below here).

       

      I was having 1603 errors to begin with. I thought I fixed the installation problem, after I imported the 'UTN-USERFirst-Object' certificate, but the error code is now 1602. It would be really nice, if someone could help me out here. If you need more information about the subject, please let me know.

       

      I tried several things, like de-installing everything, running the MCPR.exe tool, running MER.exe. Tried patch 7 and 8, but with little success.

       

      McAfee Agent: 

      Version: 5.0.4.283

      SuperAgent: Peer-to-Peer

       

      ePO Version: 5.3

       

      Kind regards,

       

      Ingmar Snippe