1 Reply Latest reply on Feb 16, 2017 8:22 AM by Moe Hassan

    Upgrading ePO 5.1 TO 5.3

    farmanmohmand

      While upgrading epo 5.1 to 5.3.0 failing error, [The wizard was interrupted before McAfee ePolicy Orchestrator could be completely installed]

       

      now mcafee epo services does not start.

      McAfee ePolicy Orchestrator Application Server

      McAfee ePolicy Orchestrator EventParser

      McAfee ePolicy Orchestrator Server