0 Replies Latest reply on Jan 26, 2017 3:33 PM by koolsmoky

    Endpoint Security Web Control 10.5.0.354 still not supported in Firefox 64-bit Version 50.x/51.x

    koolsmoky

      Hi all, i want to use Firefox 50.x and now 51.x 64-bit Version, but did not get the Web Control Plug-in. The release notes state that this should be compatible?

       

      Release notes page 2:

       

      Web Control enhancements

      • Support for 64-bit Firefox.

       

      Did not find any other information regarding the compatibility. Any solution?

       

      Thanks.

      Regards.