4 Replies Latest reply on Mar 16, 2017 11:47 PM by brad_the_dad

    Livesafe not opening

    lizz

      Just installed new subscription to Livesafe on Lenovo, but it's not opening. Know it installed correctly as its working on my other devices, but when i click on McAfee desktop - nothing. What to do? Am a novice, so any advice would be welcome.

        • 1. Re: Livesafe not opening
          catdaddy

          Try Right clicking on your McAfee Icon in your lower tray by the clock, select 'Verify Subscription' Have you tried a 'Reboot' after installation and let it fully load the software? You can also run the latest MVT tool to see if it detects anything untoward and attempts to fix it.

           

          Also did you make sure there was no additional Security software still installed before your installation? The installer should turn off Windows Defender if your OS is Windows 10. As it is no longer compatible with your McAfee software,as it contains Anti-Virus capabilities.

          • 2. Re: Livesafe not opening
            jrw@jrwalker.net

            My computer seemed to have slowed down. I tried to open McAfee to run a scan but it will not open. I did the verication of the subscribtion and nothing happened. Now if it try to verify again there are now options to chose from in the window.

            • 3. Re: Livesafe not opening
              sjef

              Hello, this problem is since last two updates of McAfee LiveSafe, program sometimes stop working and you have to restart whole computer to get the LiveSafe menu again. As well you should sometimes see conection lose during this.

              • 4. Re: Livesafe not opening
                brad_the_dad

                Just a wild guess, but if you can't open LiveSafe -- try launching Windows Task Manager and looking at the "Processes" tab.

                 

                If you see a bunch of QcShm.exe processes running, chances are you may be experiencing this:

                 

                Multiple copies of Quick CLean (Qcshm.exe) running

                 

                The link I've shared takes you to the 11th page in the thread, where I've described a workaround that several of us users have performed as a temporary workaround until a fix is available. I say "temporary" because it seems that LiveSafe will eventually notice that QcShm.exe is missing and regenerate it.