5 Replies Latest reply on Jan 23, 2017 8:51 AM by tao

    Wake up task does not force policy

    a2wa2

      Dear friends

      I have a question about wake up task in epo, In some of my systems that are existed in system tree the wake up task is not work correctly and the policy forced with about 1 hour delay,so I should enforce policies manually in those systems.

      I need to force policy immediately from epo Server not manually from that client. would u please help me?

        • 1. Re: Wake up task does not force policy
          tao

          Under McAfee Agent General options:

          Do you have Enable agent wake-up call support enabled?

           

          What are the settings for the Agent-server communication - specifically (enabled/time):

          Enable agent-to-server communication

          Agent-to-server communication interval (minutes):

          Initiate agent-to-server communication within 10 minutes after startup if policies are older than (days):

          • 2. Re: Wake up task does not force policy
            a2wa2

            yes I enabled these features such as:

            policy enforcment interval minutes:60 minutes

            enable agent wake up call support

            enable super agent wake up call support

            accept connections only from epo server

            run agent processes lower cpu

            enable self protection

            prompt user when reboot is required

            agent to server communication interval=60 minutes

            Initiate agent-to-server communication within 10 minutes after startup if policies are older than (days

            retrieve all system and product properties is checked

             

            is there any checked that I Missed? still my wake up task from run client task is failed.

             

            Randomization: minute(s)
            Retry Interval:

            Number of Attempts:
            Abort After:

            Stop Task on the Client After: hour(s) minute(s)
            Connect Using:

            also in stop task I increased it up to 1 hour but it still failed.

            • 3. Re: Wake up task does not force policy
              tao

              Within the console, take a look at the ePO server task log  - specifically the manual wake-up task that is failing; you should be able to drill down within the log messages and/tab over to the subtasks - it's possible that there may be some additional error information.

               

              Since the 1 hr policy enforcement interval is working; confirm that server and system are able to communicate on the Agent wake-up communication port - default is 8081.  Since you enabled "accept connections only from epo server"  you may need to perform this on the ePO server - browser window: http://system_name:8081

              • 4. Re: Wake up task does not force policy
                a2wa2

                I Checked every thing my port for wake up is set to 8081 and the additional information for error message was

                Run Client Task message expired

                and then I increased time up to 1 hour but after 5 minutes it has the same error message.I don't know what should I do again.

                • 5. Re: Wake up task does not force policy
                  tao

                  Were you able to confirm that server and system are able to communicate on the Agent wake-up communication port - default is 8081.  Since you enabled "accept connections only from epo server"  you may need to perform the following check on the ePO server - open a browser window on the ePO server replace system_name or FQDN with an actual system name:  http://system_name or FQDN:8081

                   

                  You should be able to see the Agent communication through the browser; if not - there may be a port issue.