1 2 Previous Next 10 Replies Latest reply on Nov 26, 2008 6:39 AM by Scottlb

    ePo 4 Patch 3

      Having problems installing patch 3, installation nears completion them screen states that installation was not complete as installation was interupted.

      Have tried this three times.

      Any ideas?
        • 1. RE: ePo 4 Patch 3
          reboot
          Don't login to epo server
          run setup
          • 2. RE: ePo 4 Patch 3
            Had already tired something that obvious, to no effect.
            • 3. RE: ePo 4 Patch 3
              Problems like that could occur if you have special chars in the password... only a-z and 1-9 are allowed when installing. Might be related to your problems.
              • 4. RE: ePo 4 Patch 3
                Neither the username or the passoword contain any special characters.
                • 5. RE: ePo 4 Patch 3
                  tonyb99
                  did you make sure to disable any scheduled tasks that could run while the upgrade was running (as advised in the readme)
                  • 6. RE: ePo 4 Patch 3
                    All task were disabled as instructed.
                    • 7. RE: ePo 4 Patch 3
                      tonyb99
                      is there no log you can post?
                      • 8. RE: ePo 4 Patch 3
                        Core patch log:-


                        [echo] catalina.home is C:/PROGRA~1/McAfee/EPOLIC~1/server

                        backup-config:
                        [echo] backing up tomcat configuration files
                        [delete] Deleting 51 files from C:\Program Files\McAfee\ePolicy Orchestrator\Installer\core\bak\config
                        [copy] Copying 51 files to C:\Program Files\McAfee\ePolicy Orchestrator\Installer\core\bak\config

                        upgrade-server-xml:
                        [xslt] Processing C:\PROGRA~1\McAfee\EPOLIC~1\server\conf\server.xml to C:\PROGRA~1\McAfee\EPOLIC~1\server\conf\server-modified.xml
                        [xslt] Loading stylesheet C:\Program Files\McAfee\ePolicy Orchestrator\Installer\core\scripts\upgrade-server.xsl
                        [move] Moving 1 file to C:\PROGRA~1\McAfee\EPOLIC~1\server\conf

                        db-upgrade:
                        [run-sql] log4j:WARN No appenders could be found for logger (com.mcafee.orion.core.db.base.Database).
                        [run-sql] log4j:WARN Please initialize the log4j system properly.
                        [run-sql] java.sql.SQLException: Login failed for user ''. The user is not associated with a trusted SQL Server connection.
                        [run-sql] at net.sourceforge.jtds.jdbc.SQLDiagnostic.addDiagnostic(SQLDiagnostic.java:367)
                        [run-sql] at net.sourceforge.jtds.jdbc.TdsCore.tdsErrorToken(TdsCore.java:2816)
                        [run-sql] at net.sourceforge.jtds.jdbc.TdsCore.nextToken(TdsCore.java:2254)
                        [run-sql] at net.sourceforge.jtds.jdbc.TdsCore.login(TdsCore.java:609)
                        [run-sql] at net.sourceforge.jtds.jdbc.ConnectionJDBC2.<init>(ConnectionJDBC2.java:344)
                        [run-sql] at net.sourceforge.jtds.jdbc.ConnectionJDBC3.<init>(ConnectionJDBC3.java:50)
                        [run-sql] at net.sourceforge.jtds.jdbc.Driver.connect(Driver.java:182)
                        [run-sql] at java.sql.DriverManager.getConnection(DriverManager.java:582)
                        [run-sql] at java.sql.DriverManager.getConnection(DriverManager.java:185)
                        [run-sql] at com.mcafee.orion.core.db.base.Database.getConnectionNoPool(Database.java:345)
                        [run-sql] at com.mcafee.orion.core.db.base.SqlUtil.executeSql(SqlUtil.java:63)
                        [run-sql] at com.mcafee.orion.core.db.base.SqlUtil.executeSqlFile(SqlUtil.java:133)
                        [run-sql] at com.mcafee.orion.core.db.base.SqlUtil.executeSqlFile(SqlUtil.java:115)
                        [run-sql] at com.mcafee.orion.core.install.RunSqlTask.execute(RunSqlTask.java:58)
                        [run-sql] at org.apache.tools.ant.UnknownElement.execute(UnknownElement.java:275)
                        [run-sql] at org.apache.tools.ant.Task.perform(Task.java:364)
                        [run-sql] at org.apache.tools.ant.Target.execute(Target.java:341)
                        [run-sql] at org.apache.tools.ant.Target.performTasks(Target.java:369)
                        [run-sql] at org.apache.tools.ant.Project.executeSortedTargets(Project.java:1216)
                        [run-sql] at org.apache.tools.ant.Project.executeTarget(Project.java:1185)
                        [run-sql] at org.apache.tools.ant.helper.DefaultExecutor.executeTargets(DefaultExecutor.java :40)
                        [run-sql] at org.apache.tools.ant.Project.executeTargets(Project.java:1068)
                        [run-sql] at org.apache.tools.ant.Main.runBuild(Main.java:668)
                        [run-sql] at org.apache.tools.ant.Main.startAnt(Main.java:187)
                        [run-sql] at org.apache.tools.ant.launch.Launcher.run(Launcher.java:246)
                        [run-sql] at org.apache.tools.ant.launch.Launcher.main(Launcher.java:67)

                        BUILD FAILED
                        C:\Program Files\McAfee\ePolicy Orchestrator\Installer\core\build.xml:442: java.sql.SQLException: Login failed for user ''. The user is not associated with a trusted SQL Server connection.

                        Total time: 4 seconds
                        • 9. RE: ePo 4 Patch 3
                          tonyb99
                          and you sql connection is using simple english only characters aswell for UN and pw?

                          as thats what those errors would suggest is the issue.

                          also is this a physical server or vmware
                          1 2 Previous Next