3 Replies Latest reply on Feb 2, 2017 3:17 AM by titios

    Unable to send emails from EPO 5.3.1

    aahmed28arif2430

      Hello,

       

      The ePO can't send emails when trying to send test email from Menu, Configuration, Server Settings and click Email Server. Enter the email address and click Test to send test email.

      getting error "the message could not be sent because of an unexpected error"

       

      I have tried to send email with powershell send-mailmessage command and it was successful as i recieved the mail in my inbox.

       

      What have I done so far?

      1 - Traced the SMTP server name and I recived response.

      2 - Disabled antivirus (VSE).

      3 - I restarted ePO server

      4 - Checked the orion.log and found the following record related to the error:

       

      2017-01-05 10:45:37,253 WARN  [http-nio-8443-exec-7] email.EmailServiceConfig  - username was null. assuming no username or password

      2017-01-05 10:45:37,253 WARN  [http-nio-8443-exec-7] email.EmailServiceConfig  - username was null. assuming no username or password

      2017-01-05 10:45:37,253 WARN  [http-nio-8443-exec-7] email.EmailServiceConfig  - username was null. assuming no username or password

       

      Tech Details

      Epo 5.3.1

      Operating System: Windows server 2008 R2 | Service Pack 1

       

      I have found similar one thread for similar issue but it was not answered

      Unable to send emails from EPO 5.3.1

       

      Below KB is not relevant as it does not fix the issue.

      McAfee Corporate KB - Email was unsuccessful due to an unknown error. the message could not be sent because of an unexpe… https://kb.mcafee.com/corporate/index?page=content&id=KB81047&actp=LIST