4 Replies Latest reply on Nov 20, 2008 3:47 AM by sufisaif

    Agent not visible in systray.

      Hello Everybody,

      I have ePolicy Orchestrator server 3.6.0.544 and ePolicy Orchestrator agent 3.5.0. I am trying to Install agents on the systems over the Network.I click on 'Send Agent Install....'No error message comes in logs.Show icon in systray option is checked in policy.

      On the system side, In task manager I can see UIODetect.exe,UpdaterUI.exe, naPrdMgr.exe, FrameworkServices.exe.

      I have tried C:\Users\Desktop>cd \program files\mcafee\common framework

      C:\Program Files\Common Framework>frminst /forceuninstall

      C:\Program Files\Common Framework>framepkg.exe/install=updater

      C:\Program Files\Common Framework>framepkg.exe/install=agent


      When I run the command below it shows me Agent Moniter window which tells that "Agent Service is now running"
      C:\Program File\Common Framework>cmdagent.exe /s

      Still I cannot see icon in systray.

      Any help would be highly appreciated
        • 1. RE: Agent not visible in systray.
          tonyb99
          What version of VSE are you running (8 patch xx I assume?), and what Version of the (massivly out of date and totally buggy) 3.5.xxx agent are you running?

          I know its basic but you are looking for the blue and white shield not the combined Red M which you dont get until the later version 3.6.xxx version agents

          Also you may not get a systray icon on some servers through RDP if you dont use the console switch
          • 2. RE: Agent not visible in systray.
            Thank you very much for your time mate. The Virus Scan Enterprise is 8.5.0i and the agent version is 3.5.0.

            Mate is it possible for you to send the entire process of configuring ePolicy Orchestrator over the network. That would be great. I am new to McAfee so I really do not know much about it...

            Thanks in anticipation...
            • 3. RE: Agent not visible in systray.
              tonyb99
              well the 3.5 agent is not compatible with vse 8.5 so there is one issue straight off.

              The 3.6 agents are a prerequisite for 8.5, this is in the readme for VSE.

              1. If you are using ePolicy Orchestrator to manage
              VirusScan Enterprise 8.5i, you must also use
              ePolicy Orchestrator Agent version 3.6 or later.
              For Microsoft Windows Server 2008, agent version
              3.6 Patch 3 is the minimum version.


              I recommend you go to the Mcafee website and download the product guides for epo and vse and do some further reading. Also check the readme for any product or patch beofre implementation.

              also check out the knowledgebase http://mysupport.mcafee.com/Eservice/templatepage.aspx?sURL=3
              • 4. RE: Agent not visible in systray.
                Thank you very much for your advice mate. I am going through all the documentation available for VSE8.5i on the McAfee website.

                Meanwhile there is another problem- I cannot log into server. When I run the ePolicy Orchestrator 3.6.0 console and try to log into server it gives me the following message
                The server is not responding. Please verify the following:
                1.Logon information is correct.(Which is the one which I was using earlier)
                2.The network is running correctly(I can ping any device from this server)
                3.ePolicy Orchestrator Server is running.

                Please help

                Thanks & Regard...