1 Reply Latest reply on Nov 12, 2008 1:54 PM by twenden

    EPO 4.0 and Alertmanager

      Hello
      I am running EPO 4.0. I also have alertmanager server. EPO 4.0 is supporting alert manager?
      If it's supporting :
      How do I tie HIPS alerts to alertmanager?
      else
      I am in trouble. :mad:

      thank you for all helps
      Joe
        • 1. RE: EPO 4.0 and Alertmanager
          twenden
          Alert Manager is not supported under EPO 4.0. I am running EPO 3.6.1 and have since removed it due to this. Below is information about this:

          Corporate KnowledgeBase
          McAfee Product Management Statement: Alert Manager End of Life

          Corporate KnowledgeBase ID: KB52829
          Published: June 10, 2008

          Environment
          McAfee Alert Manager
          Microsoft Windows
          Summary
          On April 30th, 2009, Alert Manager will reach its end of full service support date. Technical support will no longer be provided for Alert Manager by McAfee's Customer Support organization after this date.

          As of May 1st, 2009, customers who are still running Alert Manager will be required to upgrade to McAfee ePolicy Orchestrator (ePO) or purchase custom support (telephone support only, no product developments) for one additional year. The custom support SKU will be available starting in early Q3 2008.

          Please note that Alert Manager is currently on maintenance support mode. Alert Manager is not supported to work in conjunction with ePO 4.0. No engineering fixes will be provided, and Support will be provided as best effort.

          In addition, McAfee will not perform compatibility testing with new releases of Windows OS and Internet Explorer. This means that the following versions of Microsoft Windows are not supported by Alert Manager.

          *
          Microsoft Windows Vista
          *
          Microsoft Windows Server 2008