1 Reply Latest reply on Nov 18, 2008 12:47 PM by Mogsy

    MA 4.0 and ProtectionPilot 1.5

      Can McAfee Agent 4.0 be used with ProtectionPilot 1.5? In other words, can it be added to the repository, causing it to be installed on the servers and workstations?

      Jay