4 Replies Latest reply on Dec 28, 2016 1:05 AM by hasniza

    Unable to login back to EPO

    hasniza

      Hi,

      Recently, when we do Windows Update for our EPO server and unfortunately, it causing we cannot access back to EPO.

      epo mcafee .png

      We also cannot go to Check the SQL DB connectivity with McAfee ePO; open your browser and type https://ServerName:8443/core/config

       

      Can someone please help us?

       

      Thanks in advanced

        • 1. Re: Unable to login back to EPO
          hasniza

          In addition,

          C:\Program Files (x86)\McAfee\ePolicy Orchestrator\Server\Logs in orion.logs there are a lot ERROR

          2016-11-16 19:27:36,968 ERROR [http-bio-8443-exec-17] util.DomainListProvider  - Failed to get domain list: The list of servers for this workgroup is not currently available

          com.mcafee.epo.core.EpoJNIException: The list of servers for this workgroup is not currently available

           

          Can someone tell us what is the issue?

          • 2. Re: Unable to login back to EPO
            Moe Hassan

            hasniza

            did you check windows services console? are all the mcafee services in "running" state? is this a virtual server? if so, do you have a snapshot? if the issue hasn't been resolved yet. i would open a support ticket with mcafee.

            • 3. Re: Unable to login back to EPO
              hasniza

              moekhass yes one of mcafee service unable to start as below error

              error start service.png

              This is physical server. Already open a support ticket yesterday with McAfee and they already response. I am collecting errors log using MER software as requested. Thanks for the response. Hopefully Support Team can help us asap.

              • 4. Re: Unable to login back to EPO
                hasniza

                We had a remote session yesterday with principal.

                • Checked the port number of SQL under C:\Program Files (x86)\McAfee\ePolicy Orchestrator\Server\conf\orion\db.txt
                • Checked the port number again under SQL Server Configuration Manager -It was different
                • Changed the port number under db file
                • Restarted the services
                • Issue resolved

                Suspected windows update cause port changed