1 Reply Latest reply on Dec 19, 2016 1:21 PM by jhall2

    After Device ENcryption laptop fails to boot up

    ecan007

      After installing endpoint encryption on laptop (device encryption) the laptop can't bootup anymore.

      The laptop is from HP elitebook 820 G and does contain Trusted Platform Module (TPM).

      IT seems when installing the encyprion on laptops with HDD's it works fine, however not with SSD's.

      We tried a couple of different ones, but last one is samsung evo 850 SSD.

      I read something about Opal drivers support and the samsung one is not on the list.

      McAfee Corporate KB - Opal drives supported with Drive Encryption KB81136

       

      I did upgrade the bios version to the latest, but still no luck.

      It's for me a bit difficult to understand that certain SSD's are not support.

      Have someone seen this issues before? Or maybe there is a workaround?

       

      I am using version 7.1.3.6040 and patch 3 is already applied

        • 1. Re: After Device ENcryption laptop fails to boot up
          jhall2

          Please disable fast boot in the BIOS and ensure that BIOS revision M71 ver 01.09 or later is installed. - KB86399

           

          Also, the 820 G2 requires the Hardware Compatibility XML. Likley this is already updated being you are running 7.1.3.604 but won't hurt updating anyway. As a good practice, before attempting to encrypt any new systems it is a good practice to download the current version of the HwCompXML attached to the bottom of KB81900.