1 Reply Latest reply on Dec 14, 2016 5:51 AM by kez

    Scanning issues

    kez

      I had a problem a while back where automatic scans weren't starting when they should. I eventually re-installed McAfee (following the instructions), and using the MCPR, and ran the MVT.

       

      It tells me that real-time scanning isn't working (even though everything is 'green' when I open McAfee), so I run the fix and it tells me it will run an update. I need to wait 10 minutes and then run MVT again to check it's worked.

       

      However, I get the same error message. Real time scanning not working. I have run the MVT 6 times now. I've re-booted.

       

      Plus automatic scans still aren't working. The time just gets moved forward 10 minutes or so each time (it's just moved it forward an hour) it's due to start the scheduled scan. When I did the re-install, I remembered to uncheck the box under General Settings, so it shouldn't wait until my PC is idle before starting the scan.

       

      Now I know that I can run a scan myself (which is what I have been doing), but I need to have confidence in McAfee. So when it all looks OK but the MVT tells me it isn't, what am I to think?

       

      My PC runs on Windows 7, IE11.

       

      McAfee:

      Internet Security 14.0

      SecurityCenter 15.0 last update 12/12/2016

      Anti-Virus 19.0, engine version 2829.0, last updated 13/12/2016

        • 1. Re: Scanning issues
          kez

          Further...

           

          Automatic scan kicked in at 11.30 (the time that McAfee had 'chosen'). At about file no.4900 and 0%, it skipped to 58%, and it now on 82% on file number 6490 (or thereabouts).

           

          There are about 500,000 files to be scanned, so something's not right.

           

          I see that there are 'banner' messages on the guided help pages etc, that say Support are very busy at the moment! Are there issues with McAfee that are causing lots of problems with lots of users?