4 Replies Latest reply on Nov 24, 2008 9:19 AM by David.G

    HTTP/FTP Fails-Manual Update Fails!

      EPO 4.0
      My Repository Latest Available
      DAT: 5415.0000 5424.0000
      Engine: 5300.2777 5300.2777

      HTTP and FTP pulls have failed repeatedly!!!
      HTTP and FTP pulls were disabled to manually import the new products and the server was rebooted for good measure!

      I downloaded the super DAT 2.2 and checked in the product manually.
      I downloaded avvdat-5424.zip from this url http://speedownload.nai.com/Products/CommonUpdater/ and tried to check the package in and recieved this error message:
      -package missing required pkgcatalog.z file

      4 hour hold time with McAfee as of this writing-
      -No one seems to speak english
      -No one seems to know what the difference in EPO 3 and EPO 4 is (telling me to click on a tab I do not have)

      I presume the update page has a file with the "pkgcatalog .z file"- I just don't know which one of those to download.
      Also, I noticed another post that said both HTTP and FTP updates were failing-on McAfee's side. As you can see, we are out of compliance since the 5415 DAT
      Where do you get the pkgcatalog.z file?
      I presumed that if the above url is the same as what is set on the EPO server, I should be able to download the package and manually check the package in!!

      Can someone tell me what is wrong? Would really like to get my boxes into compliance!

      Thanks for your help in advance.

      Frustrated beyond belief!!

      mjp