5 Replies Latest reply on Aug 13, 2009 4:44 AM by PhilR

    Creating framepkg.exe in ePO 4

      I'm encountering the above problem whenever I try to create framepkg.exe via "new systems".... it gives me a black screen with a "an unexpected error had occured" message. both agent 3.6 and 4 give me the same issues.

      anyone can help? thanks.
        • 1. RE: Creating framepkg.exe in ePO 4
          challiwag
          I dont really understand what you are trying to do, but if you are just after a copy of the framepkg then you could just take it out of the epo software repository

          c:\Program Files\McAfee\ePolicy Orchestrator\DB\Software\Current\EPOAGENT3000\Install\0409
          • 2. Same error
            Hi,

            I have the same error screen in ePo4 when trying to create an Agent package.
            (Create and download agent installation package).
            When click on OK the error screen appears very quickly.
            We are running the latest versions (ePo4 and the agent).
            • 3. RE: Same error
              I also got the same error "an unexpected error had occured" when create an agent installation package on ePO 4.0, anyone knows it is a bug? need to check-in any extension or package version? thanks
              • 4. RE: Same error
                What patch level on EPO and the Agent is everyone running?

                We have had no issue on EPO P4 and agent 4.0.0.1345 (Agent Patch 1). If you're running any agent later than 1345 remember that embedded credentials arnt supported/
                • 5. RE: Same error
                  PhilR
                  This is fixed by ePO 4 Patch 3 and later, if I recall correctly, but it does require user intervention.

                  If the Mac or Linux agents (I think) are checked in on an ePO server pre-4.0 P3 then this error can occur.

                  Solution in our case was to remove the Mac agent from the repository and re-add it, and check in the windows agent again.

                  (This was one those occasions where McAfee support was very helpful).

                  Cheers,

                  Phil