6 Replies Latest reply on Dec 8, 2016 10:43 AM by tao

    Distributed Repositories Replication Failing - Waiting for other tasks to complete

    stev379

      The dist repo's aren't updating. That had been working fine for months prior to this issue starting and I've been able to manually update a few times since this problem started. This has been happening now off an on for a couple months. I manually pulled from McAfee - No problem. The replication to the dist repo's hangs with "Waiting - Task paused, waiting for other tasks to complete".  Or "Replicate Now (Cannot execute command. The master repository is busy.)" There are no other tasks running. I've rebooted the server and verified the DB\Software\SiteStat.xml file has status="Enabled". I have a DAT only update that runs every 2 hours and it's failing as well - "Task paused, waiting for other tasks to complete". All McAfee and other services that are configured to auto run on the ePO server are running in Services.

       

      Oddly, I tried replication to each of the 3 repositories one at a time and the one that is offsite succeeded and is current with today's date on the contents.

      Also tried deleting the contents of the Current folder and replicating, but no luck. Still empty now. Somewhere along the line of what I've done today, it updated the FramePkg files on my ePO server in the "C:\...(x86)\McAfee\ePolicy Orchestrator\DB\Software\Current\EPOAGENT3000\Install\0409" directory.

       

      Any ideas where to look or what to try?

       

      Thanks for any help or suggestions.

      -Steve