6 Replies Latest reply on Nov 7, 2008 4:16 PM by windmiller

    Assign Policy based on OU

      We have an Active Directory OU for our servers and have a group created for our servers in EPO. We wanted to able to associate our server OU with the Server Group in EPO. This way any server in this AD OU will use the policy we have created for this group. Is this possible or anything similar to this possible? The only way I have found to do something like this is based on IP range.
        • 1. RE: Assign Policy based on OU
          if you are using epo 4.0 you can create a tag for servers and sort by tag.
          • 2. RE: Assign Policy based on OU
            Hi Gnat,

            thanks for your reply! We are using 3.6.1.166.

            I havent been keeping up with our EPO server so I am a little rusty. Am I correct in thinking that with 3.6 there are two ways of managing EPO groups in regards to AD.

            You can either import/sync everything and let EPO Groups mimic AD OU's
            The second way to is to sync\import and then manually move machines around into preferred groups?

            Does this sound right? With 4.0 this has been improved on quite a bit from what I understand.
            Last question, is there a way to schedule a sync in EPO from a specific OU so that machines that are added to a OU will show up int eh proper group in EPO without manual actions?

            Thanks for you help!
            • 3. RE: Assign Policy based on OU
              Can anyone else confirm?
              • 4. RE: Assign Policy based on OU
                We have EPO 4 and AD. We let it sync everything and it autocreated the mimic ou's. We setup a sync task and it updates at intervals for the whole AD, but it is possible to setup sync task for specific groups.
                • 5. RE: Assign Policy based on OU



                  I should have specified that we have 3.6.xxx. Is this possible in 3.6?
                  • 6. RE: Assign Policy based on OU
                    I have it all setup with a scheduled task to pull\map in a specific OU. But when I run it nothing is pulled in. I checked the log and I don't see any errors.

                    20081107154953 I #9964 AVERT Exit code 0
                    20081107154953 I #9964 AVERT AVERT task exit
                    20081107160452 I #8048 AVERT AVERT task started
                    20081107160452 I #8048 AVERT AVERT - mshta "C:\Program Files\McAfee\ePO\3.6.1\DB\AVERT\AvertAlerts.hta" "http://myavert.avertlabs.com:8801/reportservice.asmx?wsdl" "0409"
                    20081107160452 I #8048 AVERT servutil_CopySiteMgrFile: File copied
                    20081107160455 I #8048 AVERT Exit code 0
                    20081107160455 I #8048 AVERT AVERT task exit
                    20081107160647 I #6560 ADI ADI 3.6 started (3.6.3)
                    20081107160647 I #6560 ADI Server Task ID=8
                    20081107160647 I #6560 ADI ADI discovery begins
                    20081107160648 I #6560 ADI Deleting stale entries from mapping point OU=SoftPro Servers,DC=softpro,DC=corp
                    20081107160648 I #6560 ADI Delete filter=(&(objectClass=Computer)(whenChanged>=20081106033801.0Z))
                    20081107160648 I #6560 ADI (2) Base DN = CN=Deleted Objects,DC=softpro,DC=corp
                    20081107160648 I #6560 SrvEvtInf Generating Event
                    20081107160648 I #6560 ADI Deleting stale entries complete
                    20081107160648 I #6560 ADI Discovering new computers on mapping point OU=SoftPro Servers,DC=softpro,DC=corp
                    20081107160648 I #6560 SrvEvtInf Generating Event
                    20081107160648 I #6560 SrvEvtInf Generating Event
                    20081107160648 I #6560 ADI ADI 3.6 exit
                    20081107160828 I #8204 ADI ADI 3.6 started (3.6.3)
                    20081107160828 I #8204 ADI Server Task ID=8
                    20081107160828 I #8204 ADI ADI discovery begins
                    20081107160828 I #8204 ADI Deleting stale entries from mapping point OU=SoftPro Servers,DC=softpro,DC=corp
                    20081107160829 I #8204 ADI Delete filter=(&(objectClass=Computer)(whenChanged>=20081106210648.0Z))
                    20081107160829 I #8204 ADI (2) Base DN = CN=Deleted Objects,DC=softpro,DC=corp
                    20081107160829 I #8204 SrvEvtInf Generating Event
                    20081107160829 I #8204 ADI Deleting stale entries complete
                    20081107160829 I #8204 ADI Discovering new computers on mapping point OU=SoftPro Servers,DC=softpro,DC=corp
                    20081107160829 I #8204 SrvEvtInf Generating Event
                    20081107160829 I #8204 SrvEvtInf Generating Event
                    20081107160829 I #8204 ADI ADI 3.6 exit
                    20081107161952 I #8612 AVERT AVERT task started