3 Replies Latest reply on May 14, 2009 12:06 AM by mhsbc

    McaFee Fire Driver not Installed

      Hi,
      we are running EPO 4.0 P2 with Agent 4 and HIP 7 P2.

      On some vista SP1 clients the client GUI shows the following Error:
      "Mcafee Fire Driver not installed"

      Any Idea where to get them or how to fix this ?

      Thx guys.
        • 1. RE: McaFee Fire Driver not Installed
          From the file "McAfeeHIP_ClientReadmePatch2.html" included in the patch 2 zip file:
          ==============
          Known Issues

          Issue:
          On rare occasions, the old firehk.sys driver does not get uninstalled during the Patch 2 installation process. This may cause the client system to lose network connectivity or display a message indicating the driver is not installed. (Reference: 413170)

          Resolution:
          To complete the installation, do the following on the client system:
          1. Restart the system
          2. Redeploy the Patch 2 install.

          =============
          Hope that helps!
          • 2. RE: McaFee Fire Driver not Installed
            Hi,
            thx for your help.
            Your Solution fixed it.
            Thx again.

            Notice for me RTFM ^^
            • 3. RE: McaFee Fire Driver not Installed
              Hi,
              we are running mcafee VSE 8.5i p8 and HIP 7 P4 on my windows xp sp3 client.
              when windows startup, display a message indicating the" mcafee host intrusion driver not installed", after a few seconds , it's ok.


              Any Idea where to get them or how to fix this ?

              Thx guys.