6 Replies Latest reply on Dec 2, 2016 9:25 AM by selvan

    Error Code 0 during installation

    sibuscus

      So, my uncle bought this **** *** product from you, imbeciles. Unfortunately, he didn't ask me first and he just bought your product for one year. He bought the LiveSave version. Now, he tried installing it and couldn't, so he asked me for help.

       

      I tried everything. I updated his drivers, I changed the DNS, I ran CCleaner, cleaned all the registry errors, cleaned the temporary files. I downloaded the Virtual Assist Idiot and the Pre-Installer and nothing worked.

       

      What kind of a fucken program won't let you install it? He bought it and can't install it. How retarded are the developers. I downloaded the installer from Internet Explorer, Google Chrome, Mozilla Firefox. NOTHING, only stress and frustration. Then I tried contacting the support. I entered all the information and when I click submit: You must enter a value appears. I entered all the values correctly. I entered my First, last name, phone number, EVERYTHING. Still I get an error at Problem Description. I tried entering only numbers, only letters, I still get You must enter a value.

       

      I just told him what happened and he wants his money back. UNFORTUNATELY, he cannot contact the support, so he's in a bit of a wheel here. He ended up using the free version, despite having paid for it.

       

      Why can't you do it like the other anti-viruses? You download, enter the serial and boom, you have protection. I'm so disappointed in humanity just because of this ****.