0 Replies Latest reply on Nov 14, 2016 8:23 AM by dell74

    VAS 8.8  access policy enables by itself.

    dell74

      Hello

       

      We administer a WIN 2012 R2 domain which includes and EPO  server with orchestrator 5.1 .  Mcafee Agent 5..0.3 is deployed to all domain computers. VS 8.8 and DLP 9.3.6 are installed   also.

      After EPO  installation  I noticed that mails could not go through exchange server  where  VS 8.8 is installed .Also  e-mail notifications from other services like WSUS .backupexec   could not be send.

      After some researching  I found that I had to change Access protection policy for servers and workstations.I removed  "Prevent mass mailing worms from sending mail"  ,set  transportedge.exe  in excluded services for being blocked.

      Unfortunately this did not work.e-mails and notifications  could not be sent out.

      Then I tried to  remove " "Prevent mass mailing worms from sending mail" policy locally on servers(exchange ,wsus ) and it worked!. I was able to send out mails and I was receiving any scheduled notification.

      But not for long.After a while  the Mcafee service ( Prevent mass mailing worms  from sending mails" was enabled again.

      So I am back to  the same situation.zero point.

       

      The log file  from McAfee says" Blocked by port blocking rule    C:\Program Files\Mcaffe\bin\Transportedge.exe  Anti-virus  Standard Protection:Prevent mass mailing worms  from sending mail-

      What I had to do in the end  was to remove completely VS 8.8. But this is not the case ....

       

      Thanks

       

       

      Achilleas