1 2 Previous Next 10 Replies Latest reply on Oct 1, 2008 7:37 AM by ddafty

    Problem ePO views

      Hello,

      We are working with VirusScan 8.0i and ePO 3.6.1 patch1.
      We have a problem with some computers, when i launch epo console, search for a computer, on viruscan entreprise 8.0/general, it is displayed szdatdate, szengineversion, szhotix....
      However it is displayed "szhotix -" instead of "szhotfix 16".

      Thanks for your help.
        • 1. RE: Problem ePO views
          upgrade the agent, virusscan and ePo to latest patches and you might get rid of any spelling mistakes, otherwise just hold on happy
          • 2. Problem ePo views
            Thanks Medusoft for your reply,

            agent version is 3.6.0.546, this the latest version we use.
            I have tried to reinstall (successfully ePo agent), but problem is the same :
            on ePO console : szhotfix - , instead of szhotfix 16.
            I have checked the registry and hotfix is 16.
            I have this problem with some computers, the rest (20000) are ok.
            I tried to search on McAfee knowledge base but i found nothing.


            Thanks for your help.
            • 3. RE: Problem ePo views
              tonyb99
              so some of your vse 8.0 machines are not showing the lastest hotfix 16 that you think is applied to them?

              if you check the 2 keys below

              szHotfixVersion = temporary value, patch deployment
              szHotfix = reported patch version upon successful patch validation [FONT=Times New Roman](via Property collection) [/FONT]
              [FONT=Arial][/FONT]
              [FONT=Arial]do they both agree?[/FONT]
              [FONT=Arial][/FONT]
              [FONT=Arial]if it wont show as having the patch installed after pulling full props then just get the pc to remove and reinstall vse. [/FONT]
              • 4. problem ePO views
                Hello,

                I think you speak of registry keys, if it is the case, i haven't a szhotfix key.
                In another computer which is ok (on epo console szhotfix 16) i can not find a registry key named szhotfix.
                i have [HKEY_LOCAL_MACHINE\SOFTWARE\Network Associates\ePolicy Orchestrator\Application Plugins\VIRUSCAN8000] HotFixVersions : 16

                i have too [HKEY_LOCAL_MACHINE\SOFTWARE\Network Associates\TVD\VirusScan Enterprise\CurrentVersion]"Patch_16"="shcfg32.exe=F1,F3|naiavf5x.sys=F19|vsplug in.dll=F6|mcshield.exe=F4|bbcpl.dll=F2"

                But no szhotfix.

                Just a question : when it is displayed szhotfix on epo console, where did he find this information.

                Thank you
                • 5. RE: problem ePO views
                  tonyb99
                  sorry misread something.
                  :P

                  the szhotfix in epo is created from validation of
                  [HKLM\Software\Network Associates\TVD\VirusScan Enterprise\CurrentVersion\Patch_x]
                  after successfull property collection from the agent

                  see here https://knowledge.mcafee.com/SupportSite/search.do?cmd=displayKC&docType=kc&exte rnalId=4777393&sliceId=SAL_Public&dialogID=8898406&stateId=0%200%208896319
                  • 6. problem ePo views
                    thanks for all your response,

                    If i have understood, i just have to reinstall AV, no simple solution.:(
                    • 7. RE: problem ePo views
                      tonyb99
                      If the machine shows patch 16 in the about VSE then its installed, you could clear down the epo information placeholder entry (delete it) then wake the machine up (with full props) so it checks back in with new info.
                      If you still dont get patch 16 there in epo props then just tell machine to uninstall vse from epo then when its done this according to agent log tell it to reinstall again.
                      • 8. Problem ePO views
                        When i check Patch version via virusscan remote console, it is written none.
                        I don't know what to do...
                        • 9. RE: Problem ePO views
                          tonyb99
                          if its none on the console then the patch hasnt validated so pull vse from that machine, reboot if possible and reinstall it.
                          1 2 Previous Next