3 Replies Latest reply on Dec 20, 2016 12:29 PM by Moe Hassan

    W10 Recommended GPOs break VSE patching/updating

    DocB

      Good day,

       

      The MS consultant wanted to make sure his stuff worked, but didn't particularly care about what he broke.  Our new W10 GPOs as recommended to make Modern Apps work include a setting for UAC which breaks VSE patching/updating.  Does anyone have a workaround for this?  Is McAfee going to update ePO/VSE/SA or ENS to work with UAC set to medium as required by MS Modern Apps?

       

      Thanks,

      DocB