1 Reply Latest reply on Nov 2, 2016 3:40 PM by Peacekeeper

    McaFee ePo installation Error- Mcafee Endpoint Suite

    hlckalana

      Hi Community Members,

      I try to install Mcafee Enpoint solution on my client side. I totally installed McAfee ePolicy Orchestrator 5.3 which is downloaded through Service Portal Home  without any error.  I completed their system requirements as well (MSXML 4.0/.NET Framework 4.0/other service pack requirements). 

      After installed ePolicy Orchestrator 5.3, directly I downloaded McAfee Endpoint Security 10.2. I did not install any patch updates or any thing

       

      I try to install McAfee Endpoint Security 10.2 which also downloaded from Service Portal. (Screen shot is in below).

       

       

      After download done I double clicked following highlighted icon in folder structure.

      Then I got screen as following

       

      I gave correct credentials in above requirements. When I gave incorrect credentials I got error message. (By that we can identify they have connectivity between this and ePo). In next window I got following shown error.

      (ePolicy Orchestrator failed)

       

      What would be the issue ?? want to install other requirements before installing this ???

       

      If anyone can help that would be much thankful.

       

      Regards,

      Kalana