3 Replies Latest reply on Sep 19, 2008 7:06 AM by Dlally

    ePO and DMZ issues

      So I've got the following rules setup in my DMZ. 8081 outbound to all clients and 82 inbound to the ePO server. I'm now able to send successful wakeup calls to my clients. But my ePO server still does not receive information on the server. It's all still unknown to it. Here's some of my logs.

      2008-09-18 09:24:01 I #2592 naInet HTTP Session initialized
      2008-09-18 09:24:01 I #2592 imsite Connecting to server: xxx on port: 82
      2008-09-18 09:24:01 I #2592 naInet HTTP Session closed
      2008-09-18 09:24:01 I #2592 SpiPkgr Using sequence number 30
      2008-09-18 09:24:01 E #2592 SpiPkgr Error trace:
      2008-09-18 09:24:01 E #2592 SpiPkgr [Generate SPIPE package]->
      2008-09-18 09:24:01 E #2592 SpiPkgr Null signature key
      2008-09-18 09:24:01 i #2592 Agent Agent communication session started
      2008-09-18 09:24:02 I #2592 Agent Package type is AgentPubKey
      2008-09-18 09:24:02 i #2592 Agent Agent is connecting to ePO server
      2008-09-18 09:24:02 I #2592 naInet HTTP Session initialized
      2008-09-18 09:24:02 I #2592 imsite Upload from: C:\Documents and Settings\All Users\Application Data\Network Associates\Common Framework\Unpack\pkg00128662214308270000_31832.spkg
      2008-09-18 09:24:02 I #2592 imsite Upload response target: C:\Documents and Settings\All Users\Application Data\Network Associates\Common Framework\Unpack\pkg00128662214420140000_24754.spkg
      2008-09-18 09:24:02 I #2592 naInet Uploading file C:\Documents and Settings\All Users\Application Data\Network Associates\Common Framework\Unpack\pkg00128662214308270000_31832.spkg to ePO Server...
      2008-09-18 09:24:02 I #2592 naInet Connecting to Real Server: xxx on port: 82
      2008-09-18 09:24:02 I #2592 naInet Connected to ePO Server: xxx
      2008-09-18 09:24:02 I #2592 naInet Uploading SPIPE HTTP header
      2008-09-18 09:24:02 I #2592 naInet Uploading data in bytes: 4670
      2008-09-18 09:24:02 I #2592 naInet Reading acknowledgement from ePO Server
      2008-09-18 09:24:02 I #2592 naInet Remote systems needs authentication: HTTP/1.1 403 Forbidden

      2008-09-18 09:24:02 I #2592 naInet
      2008-09-18 09:24:02 I #2592 naInet Received response [403] from ePO Server
      2008-09-18 09:24:02 I #2592 naihttp Failed to get acknowledgement from Server
      2008-09-18 09:24:02 E #2592 imsite Error trace:
      2008-09-18 09:24:02 E #2592 imsite [uploadFile,,/spipe/pkg?AgentGuid={7BBD05E9-F3D8-46F9-A544-68465F470869}&Source =Agent_3.0.0,pkg00128662214308270000_31832.spkg,C:\Documents and Settings\All Users\Application Data\Network Associates\Common Framework\Unpack,C:\Documents and Settings\All Users\Application Data\Network Associates\Common Framework\Unpack\pkg00128662214420140000_24754.spkg]->
      2008-09-18 09:24:02 E #2592 imsite NaInet library returned code == -14
      2008-09-18 09:24:02 E #2592 imsite Error trace:
      2008-09-18 09:24:02 E #2592 imsite [uploadFile,,/spipe/pkg?AgentGuid={7BBD05E9-F3D8-46F9-A544-68465F470869}&Source =Agent_3.0.0,pkg00128662214308270000_31832.spkg,C:\Documents and Settings\All Users\Application Data\Network Associates\Common Framework\Unpack,C:\Documents and Settings\All Users\Application Data\Network Associates\Common Framework\Unpack\pkg00128662214420140000_24754.spkg]->
      2008-09-18 09:24:02 E #2592 imsite NaInet library returned code == -14
      2008-09-18 09:24:02 E #2592 imsite Error trace:
      2008-09-18 09:24:02 E #2592 imsite [uploadFile,,/spipe/pkg?AgentGuid={7BBD05E9-F3D8-46F9-A544-68465F470869}&Source =Agent_3.0.0,pkg00128662214308270000_31832.spkg,C:\Documents and Settings\All Users\Application Data\Network Associates\Common Framework\Unpack,C:\Documents and Settings\All Users\Application Data\Network Associates\Common Framework\Unpack\pkg00128662214420140000_24754.spkg]->
      2008-09-18 09:24:02 E #2592 imsite The naInet library returned an error. [Parent error: NaInet library returned code == -14]
      2008-09-18 09:24:02 I #2592 naInet HTTP Session closed
        • 1. RE: ePO and DMZ issues
          2008-09-18 09:46:54 I #3992 UsrSpCt Token not found. Will try to get it from shell
          2008-09-18 09:46:54 I #3992 UsrSpCt Found shell token
          2008-09-18 09:46:54 I #3992 FrmSvc User SID is S-1-5-21-3752920707-857405630-2961609217-500 and SessionID is 0
          2008-09-18 09:46:54 I #3992 UsrSpCt Try to Launch UdaterUI Again
          2008-09-18 09:46:54 I #3992 UsrSpCt UpdaterUI won't be launched for Terminal Services client session
          • 2. RE: ePO and DMZ issues
            tonyb99
            The agent isnt on an ISA server is it?
            • 3. RE: ePO and DMZ issues
              I figured it out actually. My firewall was setup right. I had a new framework package created with no credentials and installed that over the old framework. Gave it some time and they all eventually showed up. Weird