3 Replies Latest reply on Oct 26, 2016 1:07 AM by Daniel_S

    AD synchroniziation does not work

    sasu

      Hi @ all,

       

      first of all: I need to translate my german error messages and all points from german into english - so, sorry if something is a little bit confusing.

      In [ ] I will note the original german message - maybe it will help.

       

       

      We use the ePolicy Orchestrator in version 5.3.1. A server task was configured to synchronize different OUs from our Active Directory with one group in

      ePO. This tasked worked till last week and I don't know why and what had happend.

       

      Here some more details and some tests I started:

      - The server-task-protokoll show the following error message
           Connection between synchronization point "Workstation" and Active Directory server "Server", User: domain\user\

           [Fehler beim Herstellen einer Verbindung vom Synchronisierungspunkt 'Workstation' zum Active Directory-Server 'Server', Benutzer: Domäne\Nutzer]

       

       

      The user account is still working and as far as I know untouched. For testing user credentials I connect a network share to the AD server...no issue occured.

       

       

      Also I want to check the properties of the AD server in the configuration point "registered server".

      Under "LDAP-Server" my AD server is listed. I opend "configure" - select the server - "action" and "configure". At point "2 details" I can see the user, the
      server IP - everything looks good. "Test Connection" show the possitiv response:

           "Connection to LDAP-Server could be successfully established"

           [Die Verbindung mit dem LDAP-Server wurde erfolgreich hergestellt]

       

       

       

      The product and installation guide for ePO 5.3.1 could not provide me any options to solve this problem

       

       

      At this point I am at the end Who could help me??? Please

        • 1. Re: AD synchroniziation does not work
          Daniel_S

          So as the connection to the LDAP is working correctly it can only be a problem with your sync-task.

          Either the ou in AD no longer exists, name changed i.e. or the group on the ePO somehow got corrupted.

          You could try to create a testgroup in your systemtree, add a new ou on your AD, place a testmachine there and try to sync.

           

          You can also pm me for german support

           

          Regards

          Dan

          • 2. Re: AD synchroniziation does not work
            sasu

            Hi Dan,

             

            during my test with a testgroup my ePO overwrite the synchronization task But after reconfiguring the
            task everything works fine again.

             

            So...problem is not solved, but gone

             

            Thank you

             

            Greetz,
            Sascha

             

            PS: Ich wollte dir eine pm schicken, aber irgendwie hab ich das hier noch nicht entdeckt Beim testen
            und reparieren heute bin ich über ein paar Punkte gestolpert, die ich erst mal nachlesen muss, bevor
            ich hier den nächsten Eintrag verfasse

            • 3. Re: AD synchroniziation does not work
              Daniel_S

              Alles klar