4 Replies Latest reply on Sep 26, 2008 12:03 PM by jchavez

    Deployment task doesn't work!

      Hi, I have a problem with deployment of McAfee agent through epo manager 4.0 patch 2. To deploy clients I first made a active directory synch and during synch configuration I checked deploy agents dialog box. However, though synch was successful it neither pushed or installed agents on any system. When I checked Reports on epo server in server task log directory i saw that AD synch has been completed and that epo agent has been pushed on several systems but i haven't seen agent being installed or find it folder in program files directory on any of this system. Then I created a deployment task, but that task also hasn't deployed anything. The only thing that worked for me was when I checked systems and pushed them to deploy agents. But, the other options hasn't worked for me at all as you see. AD synch and client tasks should work as well, but they are not working for me. Why is it? Any ideas?