7 Replies Latest reply on Dec 2, 2008 12:05 AM by galantico

    Incorrect version number displayed

      My environment is epo4 patch 2, engine 5200 (moving on to 5300), agent 3.6.0.574 and vse8.0i patch 16

      However, I'm facing the following problems :
      1. I've set the client task to install patch 16 on machines which are not on patch 16 yet. yet many of them are unable to install despite reporting in to the epo server regularly.
      2. some of the machine which I got the user to manual install and call in to the server, its not reflected as patch 16 on the server, instead it shows 'na' or 'blank'!!

      i've getting the same issues with users on 'na' or 'blank' agents or even those on 3.6.0 patch 1 or 2 ...

      anyone can help?

      thanks.