1 Reply Latest reply on Aug 20, 2008 8:41 AM by BufNGruff

    ePo 3.5 problem

      For several reasons, we had an active ePo 3.5 server in place and running, then stopped enforcing policy with it. Now, we use it as an internal repository with the clients checking into the local server (we have approximately 110 clients internally running 8.0.0)

      Several issues abound:

      1. The stated password for the ePo server administrative account does not work. I ran the small configuration utility and it is pointing to Active Directory, however when I attempt to log in using a domain administrator account, it fails.

      2. For some reason, the DATs stopped downloading on July 28. The server reported a "connection error", so I cold booted it (it had been up for 518 consecutive days - maybe a record for a Windows 2000 server.)

      3. I tried to manually add the DAT and SuperDAT files along with the .upd files and - no dice. After 24 hours, the DATs are not being recognized. To be honest, I suspected that there needed to be some internal processing in order for the DATs to register.


      I can rebuild the server to a newer version of ePo (and probably will in time) but we probably won't use it for anything more than a repository. Primary questions:

      1. How does one "break" into ePo? If I need to reset all the local passwords, so be it.

      2. I assume that there was a change somewhere, but with the new 5300 engine was there a change in the DAT files or ftp structure that would confound my previously - working server? I understand that this may have been inevitable, but I just want to know to assist in my internal troubleshooting.

      3. In the event that I cannot get my beloved hunk of junk pizza box to let me log in, how do you massage the DATs so that they still work as a repository?


      I am fully aware that ePo 3.5 has been sunset for support for some time. If McAfee support will help, I will pursue that option (we are paid-up support customers.) However, I figured that I'd try here while troubleshooting.

      All answers accepted. Helpful ones will be graciously appreciated.