1 Reply Latest reply on Aug 9, 2008 6:40 AM by metalhead

    Problems to deploy and activate the EPO agents (Mcafee Agent 4.0.01180)

      Good morning,

      We are implementing the EPO 4.0 in our office system. At the beginning, the installation worked properly and we did not have any problem. So we have decided to synchronize the EPO with our Active Directory to upgrade users daily.

      The problem came up when we tried deploying the agents and subsequently activating them. We chose a group of users from a specific department and we carried out the deploy task, selecting them and clicked on the option “Deploy agents” in Systems. With two users chosen, the deploy worked quite well in the two of them, at least that is what the incident report indicated.

      When we tried the activation, the agents failed in both workstations. We then decided to activate them individually, and on this occasion, the first activation succeeded, whereas the second one failed. We re-activated the computer hardware that had previously failed, and it gave an error again. The third time, it was activated correctly.

      All the computers have got the same operative system, the same characteristics, and the same installation path. Moreover, we always make the same configuration deploy.

      We do no understand why sometimes the deploy and activation fails, and sometimes, when we insist, they succeed. We are afraid we need to deploy and activate agents in more than 200 workstations, but with this problem it is almost impossible to develop this task.

      Thank you for your help in advance.
        • 1. RE: Problems to deploy and activate the EPO agents (Mcafee Agent 4.0.01180)
          metalhead
          First of all the deployment with this method only works if the computer is switched on at the time it is detected via an AD sync task. It will only try this ONCE ! So you have to create a workaround (like a push based on a query for all computers with no agent) which regularly tries to push the agent again.

          Second important whing when speaking of push installations are the following point:

          1) Local firewall on client must be turned off
          2) ADMIN$ share must be reachable from the epo server
          3) NETBIOS name of the client must be resolvable from epo server
          4) the account specified in the push installation must have at least local admin rights on the client