4 Replies Latest reply on Sep 28, 2016 4:20 PM by jeffrey.wee

    Deploying older VSE patch

    jeffrey.wee

      Hi everyone,

       

      I currently upgrade our VSE patch to the latest 8 in our ePO. And I also notice that windows XP is not supported by patch 8. Is there a way to deploy a VSE patch 7 on my windows XP machine?