7 Replies Latest reply on Sep 29, 2016 9:42 AM by mcoffee

    Issue with Dat file 1111.0000 showing.

    stuh4823

      Hi I am having an issue with a newly installed ePO server whereby some UADs are showing as managed are contactable from the console but I am unable to run an update to them. The Master repository has the most recent DAT and we are using VSE 8.8 patch 7. I've deployed new agents and run a work station deployment of products but all to no avail is there any way I can get this to update remotely from the console itself ?? Many thanks Stuart

        • 1. Re: Issue with Dat file 1111.0000 showing.
          ja2013

          There are a couple of ways you can deploy the DAT to the client. The first is through the Update Now and the other is a client deployment task. Either of these can be used on a single system. Let us know if you have tried this.

          • 2. Re: Issue with Dat file 1111.0000 showing.
            stuh4823

            Many thanks, we have indeed tried both of these but to no avail. I think this is down to having a automated task to deploy agents and products when systems have been identified in the system tree but on a pretty flaky network ? Does this sound right ?

            • 3. Re: Issue with Dat file 1111.0000 showing.
              ja2013

              Here are the chain of events in my head.   Deploy McAfee Agent to Client > At client make sure that it is communicating back to ePO server with NO red lines > Examine McAfee Agent Version (current?) > Deploy VSe88 > Validate it was installed by sampling policies at client and make sure they match with ePO > Use remote Agent Log from EPO and assure you can bring up log > Check Firewall at client > Check repository to make sure valid DAT is in place > Force client via VSE88 console to update and monitor log carefully for errors > Force client to McAfee for update.

               

              One of these decisions is faulty. If you cannot determine further, open a ticket with support and have them remote in to look at the issue. These issues are usually procedural failures or on the outside, a bug.

               

              Keep us posted!

              • 4. Re: Issue with Dat file 1111.0000 showing.
                stuh4823

                Ok so there were a few issues which as you pointed out were largely procedural, so for clearing the fault of DAT 1111.0000 we found that running the update from the VSE8.8 console on each UAD was the most successful method of updating the Dat to the current version held in the Master Repository.

                 

                This is however quite time consuming as were unable to run this remotely. I haven't however figured out the root cause as to why that particular dat was picked up in the first place.

                 

                Any idea ?

                • 5. Re: Issue with Dat file 1111.0000 showing.
                  mcoffee

                  DAT 1111 is a stud DAT, which is used in a DAT-less deployment of VSE. I believe McAfee have offered this to reduce the size of the VSE Deployment package by about 60MB(ish) by not integrating the current DAT with the package.

                   

                  This would simply suggest the client has not run its first update which has now been addressed above

                  3 of 3 people found this helpful
                  • 6. Re: Issue with Dat file 1111.0000 showing.
                    Dutchman39

                    Thanks MCoffee - I never put 2 & 2 togehter about the stub DAT, but now that makes sense.

                    Useful info to keep in the back of the mind...

                    • 7. Re: Issue with Dat file 1111.0000 showing.
                      mcoffee

                      we've generally all questioned it at some point, and its only with working with the products over the years that brings it to light