1 Reply Latest reply on Sep 21, 2016 1:55 PM by Peter M

    Can you install HIPS in a Server running MOVE-Multiplatform ?

    ebravo

      Dear, i have the next question, is possible install HIPS in a Server 2008 that is running MOVE-Multiplatform?.

       

      I was looking after previous experiences with both products, but found nothing.

       

      Thank you for your s answer.

       

      Regards,

      Elsa Bravo A.