1 Reply Latest reply on Jul 18, 2008 9:45 AM by Travler

    CMA 3.6 with VSE 8.0

      Are these compatible? I was told by tech support that they were, however, I cannot get it to install with VSE 8.0. I am running it on a few machines with VSE 8.5 and I have no problem deploying it by using a task, but for some reason it will not deploy to 8.0 machines. I want to upgrade to EPO 4.0, but cannot do this until I upgrade the agent to 3.6. Any help would be great.

      I was also told that if I export the VSE 8.0 policy and import it into 8.5, the 8.0 policy settings will no longer be valid. That doesn't sound right to me, but I am new to this so maybe it will make sense if someone explains it. I want to upgrade our 600 machines in groups of 100 instead of all at once. Is this a normal best practice?
        • 1. RE: CMA 3.6 with VSE 8.0
          Travler
          CMA 3.6 certainly works with 8.0; while our network is mostly 8.5 now, we still have some holdovers (especially servers) running 8.0 with CMA 3.6. Specifically, we are running CMA 3.6.0.574, which I believe is Patch3.

          Your policy export/import info doesn't sound right to me either. When we started upgrading to 8.5, I imported my 8.0 policies without a hitch. It would have been a nightmare to re-enter each of those policies individually (not to mention all the opportunities for error in doing so).

          Our ePO system is set up by dept, so I usually start upgrades with our training room systems, then our IT dept, then our Business depts such as HR, Acct, Engineering, etc., then start on the rest of the facility (we are health care, so patient care systems are always the next-to-last to get updates), finally finishing up with servers. I'm pretty cautious and will let the first couple depts getting a new update run a few days before continuing to the next group (and never pushing any upgrades on a Friday). Since we have 2500+ computers the 8.0-8.5 upgrade took me about 3 weeks to complete (not counting servers, the majority of which still aren't done do to needing possible downtime for a reboot).

          Be aware that 8.5 brings some new aspects that may cause you some concern; ScriptScan comes to mind as does the different look of the Access Protection Policies.