2 Replies Latest reply on Jul 10, 2008 4:51 AM by galantico

    epo installation interrupted....

      I was attempting an upgrade from ePO3.6 this afternoon and all was going well until the final portion whereby I saw the installation being rolled-back and the screen tells me "... installation was interrupted...". Subsequently, I was unable to login to ePO3.6 anymore. However, when I tried to log-on to the the Reports Section, I was able to do so using SQL Authentication. I tried running of the reports and its data seemed correct.

      I ran the upgrade once more and make the following changes but the interrupt still recurs :
      1. changed the SQL password to a simple password
      2. opted not to configure the mail-server settings during installation
      3. configured cliconfg order with TCP/IP as the first entry over NetBios

      I then tried to recover epo3.6 by following the procedure as given by McAfee. I'm still unable to log-on to epo3.6.

      Anyone can offer any help?

      Some information regarding my environment :
      ePO Server : w2k3 sp 1, epo 3.6 patch 5
      SQL Server : SQL2000


      Many Thanks!
        • 1. RE: epo installation interrupted....
          metalhead
          I would do an additional step and first update to ePO 3.6.1 Patch 3 - then test the logon issue again - afterwards update to ePO 4.0. But be sure that this is only a console logon issue and no database connection error. Check the EPOAPSVR.LOG for errors on this.
          • 2. RE: epo installation interrupted....
            thanks for the advice!

            i've resolved the issue since a few days back. seemed like the problem lies with the database. i removed epo3.60, setup 3.61 and was able to login with the default db created by 3.61. after i pump back in the 3.60 database and copied in the DB folder, everything breaks! i thus concluded the problem should be with either the database or the DB folder.

            anyway, i ignored that portion and installed epo4. everything went smoothly and i'm now on 4. my next problem is the nai mirroring issue which i was seeking help in the other thread.