3 Replies Latest reply on Jan 30, 2009 6:13 AM by gertheman

    EPO Loading Product Extensions

      Hi
      I am having real problem installing epo 4 previously we hdas 3.6.1 working fine upgraded and it hung at loading product extensions. It ended up support told us to uninstall everything which menat i lost all settings etc and the original database(my own fault for not backing up). I have installed it again from scratch and it is still hanging at the same place - loading product extensions. I will be able to log into etc but as soon as i restart the server it will lose it all again. Please help - it is a windows 2003 server sp2 only thing on it is wsus

      Thanks
      Claire
        • 1. RE: EPO Loading Product Extensions
          tonyb99
          trouble with the basic 4 or with the patches or patched version?
          either way have you read all the issues and fixes with extensions in the readme's that come with both products?
          • 2. Same problem - any solution?
            Hi hannc - how did you solve the problem when upgrading from 3.61 to epo 4.0? The setup hangs at the screen "Checking in Product Extensions. Please wait." I have waited an hour - but it does not continue. No error messages, and I don't find any installation log anywere. (I am installing the unpatch version, patch 2 can not be used for upgrading from 3.61)

            I have tried the upgrade two times with the same result (I am running on VMware ESX, so I made a snapshot and a sql backup before I began, so I can revert to the time before upgrade as many times as I like.)

            tonyb99 mentions the readme files, but I don't find anything relevant to this issue there.
            • 3. RE: Same problem - any solution?
              I had this exact same issue last week on a customer site. I left for a lunch break to give it a chance to complete but it was still saying "Checking in Product Extensions. Please wait" when I returned. I ended up using a different non-virtual server in the end.