0 Replies Latest reply on Sep 2, 2016 4:16 AM by rohithroki

    Error:monitor gateway is not running

    rohithroki

      Dear Team,

      Getting below error while installing Mcafee VSEL 1.9.2 on RHEL6.5.

       

      Please find the error screenshot attached

       

       

      Re-using modules /opt/NAI/LinuxShield/lib/modules/2.6.32-71.18.2.el6-lshook.ko /opt/NAI/LinuxShield/lib/modules/2.6.32-71.18.2.el6-linuxshield.ko

      starting the McAfeeVSEForLinux daemon...

       

      Process took long time to complete and i have terminated the install below is the error i got while terminating

       

      ^Cnailsdctl: failed to start the McAfeeVSEForLinux daemon: /opt/NAI/LinuxShield/libexec/nailsd  -c /var/opt/NAI/LinuxShield/etc/nailsd.cfg

      starting the McAfeeVSEForLinux monitor gateway...

      started pid: 30497

      /opt/NAI/LinuxShield/apache/bin/apachectl startssl: nailswebd started

      shell-init: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory

      Installation to /opt/NAI/LinuxShield complete.

      To connect to the McAfeeVSEForLinux web monitor, browse to https://x.x.x.x:55443

      logon as the Linux user 'nails' and supply the password entered during installation.

       

       

       

      service nails status

      shell-init: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory

      chdir: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory

      the McAfeeVSEForLinux daemon is running: process information follows

       

      root     28176 0.0  0.0   4316 1172 ?        Ss   01:53 0:00 /opt/NAI/LinuxShield/libexec/nailsd -c /var/opt/NAI/LinuxShield/etc/nailsd.cfg

      the McAfeeVSEForLinux monitor gateway is running: process information follows

      root     30497  0.0 0.0  20100  2408 ? Ss   02:04   0:00 /opt/NAI/LinuxShield/libexec/mon -p /var/opt/NAI/LinuxShield/etc/monitor.cfg

       

      the McAfeeVSEForLinux Apache server is running:

         PID = 30507

         no. of HTTP servers = 3

      process information follows:

        PID TTY      STAT TIME COMMAND

      30507 ?        Ss     0:00 /opt/NAI/LinuxShield/apache/bin/nailswebd -d /opt/NAI/LinuxShield/apache -DSSL

       

       

      Kindly let me know why i am getting the below issue.